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Logon into MYHJYEARBOOK 
1. In your browser address line, type: 
 www.myhjyearbook.com 
2. Click the Enter key. 
3. The MYHJYEARBOOK logon window will appear. 
4. Type your user name and password. 
5. Click the Sign In button. 
6. If there are multiple projects, choose the  
    correct project number. 
 000 Yearbook Mainbook 
 001 Supplement 
 009 Quick Turn Supplement

4
5

Forgot your password: 
•Click the Forgot your password? link. 
•Enter your username. 
•Click the Request button. 
•Herff Jones Webmaster will send a reset email.

eDesign 
Book

eDesign 
Messages Board

HJ 
Contacts

Project
School 
NameJob #

eDesign 
Library

eShare eBusiness

Alternate Links

4

5

You may also log into www.hjedesign.com with your user credentials.
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Home Page 
The Home Page is the portal to the eDesign site.

• Click on the eDesign logo in the upper left corner to reveal the Terms of Use and Privacy Policy.

• The Switch Project button is visible when multiple accounts are available.

• Pages Overdue information is pulled from the adviser setting in Book Setup/Deadlines.

• Hover over the Status Bars to reveal the number and percentage of pages in that category.

• Test your computer at www.speedtest.net

• You can download Flash at: https://get.adobe.com/flashplayer/

• You can check your Flash version at:  http://www.adobe.com/software/flash/about/

The Message Center only displays the first 300 characters of either Sticky Notes or messages

Message Center 
The Message Center communicates to the entire yearbook staff team. You can post on the message 
board or type a Sticky Note on a page.

To view staff only messages: 
1. Select the message drop-down arrow. 
2. Click Staff Messages.

To delete multiple messages (adviser only): 
1. Highlight the unnecessary messages. 
2. Type the Delete key on your keyboard.

2

Return to the 
home page

Import and manage 
images, portraits, 
templates, pop-ins 
and art

Manage the ladder, 
colors, sections, staff, 
deadlines and secret 
page. Edit, view, proof 
and submit page files

Current school 
name and job 
number

Switch Project is used to switch 
between multiple accounts

Post a 
message

Help and Quick 
Tour videos

Staff Setup
(adviser only)

Sign Out
Book Setup
(adviser/editor only)

Link to the YBAccess site

Click the toggle to reveal/hide your 
Herff Jones Support Team member

Status bar showing 
progress of book

Click link to visit 
the Herff Jones/
YouTube Channel

Message 
Center

Overdue 
Pages

Enlarge the 
Virtual Book

User’s image, 
name and  
time stamp

Click to turn 
the pages of the 
Virtual Book

Message Filter

2

Send and Sell

Student Roster coverage 
and Staff Activity reporting

Update and manage 
school roster 

Save It 
Forward

Live Chat
(adviser/editor only)
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• Only Adviser, Rep, CSA and TSA have 
access to Staff Setup.

• Projects must be assigned to staff 
members. If no project is checked, the 
staff member will not be able to logon to 
eDesign.

• Auto-assign gives Editor access permission to every page.

• Uncheck projects to temporarily block staff use: 
     (Page reassignment will be necessary).

• The Username and Password are case-sensitive.

• Password must be at least five characters.

• The Username is global within all HJ programs. 
Use the job number along with the user name: 
     (for example, 98765johnhdoe).

Staff Setup 
Staff Setup is for managing the yearbooks staff and controlling access to yearbook pages. Staff 
Setup allows adding, editing, and deleting staff members.

Click the Staff Setup link in the upper right corner of the Home page. 

Staff Setup

Staff 
Roles

Role Description
Adviser A teacher who guides the yearbook staff and works with the Editor to oversee development of the yearbook. 

Duties include:
    • Selecting the yearbook staff.
    • Training the staff to create the yearbook.
    • Giving advice.
    • Reviewing the staff’s work.

Editor A student who is responsible for overall content and development of the yearbook. Mostly supervisory, but 
sometimes helps with day-to-day tasks. Manages and motivates staff members. Other duties include:
    • Working with adviser to select staff and assign tasks.
    • Assigning pages to the Staff.
    • Helping set policies and procedures.
    • Coordinating meetings and workshops.
    • Issuing assignments and making sure they’re done on time.
    • Managing or delegating all aspects of theme/concept work, including selection,  
       development, design, and production of cover, endsheets, title page, opening,  
       dividers, and closing.
    • Completing final check of all pages prior to submission.
    • Working with Adviser to ensure timely and correct submission of all deadlines to the plant.

Staff Students who produce the yearbook, responsible for the following:
    • Creating layouts.
    • Shooting, cropping, and archiving photographs.
    • Gathering information and writing copy.
    • Putting all pieces together for submission.
    • Doing a final check of each page for quality and completion.

Manage the Staff 
The Staff Setup window lists the last name, first 
name, role and the project to which they are 
assigned.

Roles Projects 
Adviser Yearbook-Mainbook 
Editor Yearbook-Supplement 
Staff

To add a staff member: 
1. Click the Add button to add a staff member. 
2. On the right, add the last name, first name,  
    role, projects, username and password.  
3. Email is optional for editors and staff members.

To edit staff information: 
4. Select the staff name. 
5. Make any changes to the staff by clicking the  
    Edit button.

To delete staff information: 
6. Click the delete button to the right of  
    the project.

1
2

6

4

1

6

2
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Staff 
Permissions

Administrative Functions Staff Editor Adviser

Staff Setup   
Post messages to the Message Center    

Delete messages from the Message Center   

Access Book Setup  
Save It Forward  
Libraries

Import/Upload items   
Assign topics, names, and keywords   
Delete unused images you uploaded   
Delete any unused images  
Download images   
Edit portrait names and grades 
Rotate portraits 
Delete unused portraits 
Delete pop-ins  
Delete unused art   
Templates

Delete templates you created   
Delete any templates  
Save a template for next year’s use 
Import/Export templates to other books 
Pages and Layout *
View all pages of the book    

Change book layout/style (Book Setup)    
Assign color to a page    
Assign a topic/subtopic to a page    
Assign staff to pages    
Assign deadlines to a page    
Make a page Secret  
Edit assigned pages (including Secret pages)   
Edit any unsubmitted page   
Edit the Folio (master page)    
View a Secret page (if assigned)   
View page/spread history   
Restore past versions of a spread (if assigned)   
Move spreads  
Force unlock page 

Flow Portraits and Index Staff Editor Adviser

Edit Portrait Library  
Flow Portraits   
Flow Index  
Before Submission

Generate a Low-Res PDF   
Generate a High-Res PDF    
Move pages to "In Proof" Status   
Edit pages "In Proof" (if assigned)    
Reject Proof (if assigned)    
Move pages to “In Pre�ight” Status    
Reject In Pre�ight 
Move pages to "Pre-Submit" Status   
Reject Pre-Submit   
Submit to the Plant 
Master List

Import Master List  
Update from eBiz 
Edit Master List    
Reports

Create Coverage Reports   
Create a Student Activity Reports 
Send and Sell

Create a Send and Sell Campaign    
Edit a Send and Sell Campaign    
Delete a Send and Sell Campaign   
Review a Send N Sell Campaign    
Send a Send N Sell Campaign   
Live Chat

Initiate a Live Chat Session    

* Staff and/or Editors must be assigned to 
pages to perform page tasks.
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Fonts  
Fonts must be checked to be used. 
To choose fonts: 
1. Select the Fonts tab.  
2. Select a font name to see a preview. 
3. Check the box next to the font name.3

AHJ Times is a default font which cannot be deleted.
Choosing a large number of fonts may slow eDesign.

Book Setup

3

5 Create a style for flowing portraits , index names, and index letters.

Character Styles 
Add or edit Character Styles for book consistency.
To add a new character style: 
1. Select Character Styles tab. 
2. Click the Add button. 
3. Type a new style name. 
4. Choose a font, size, leading, tracking, and color. 
7. Click the Apply button.

3

5

CMYK blends are shown as RGB approximations 
in the browser and may vary due to your monitor.

3
5

6

2

Colors 
Select/define colors for the color menu. 
To setup colors: 
1. Select the Colors tab. 
2. Check the box next to the necessary color(s).

To create new colors: 
3. Click the Add button. 
4. Adjust sliders or input the CMYK values. 
5. Type a Swatch Name. 
6. Click Apply button.

2

3

5
6

Book Setup 
Book Setup allows Adviser and Editors to predefine consistency throughout their yearbook. 

Topics  
Create structure and organization using topics. 
To add topics: 
1. Select the Topics tab. 
2. Click the Add button.. 
3. Type the new Topic name. 
4. Click the Apply button.

2
3
4

2
3

4

Edit by selecting a section name and click the Edit button.

Book Styles  
Choose Go Design template styles. 
To apply a book style: 
1. Select the Book Style tab.  
2. Select the style name and page through  
 the previews using the Previous/Next  buttons. 
3. Select Apply Book Style. 

2

3

2

3
Templates, pop-ins, and art will automatically load to your Library.
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Preferences 
Preferences are default book settings which can 
be later changed on individual spreads.  
To set preferences: 
1. Select the Preferences tab. 
2. Choose the number of Columns and Spacing. 
3. Turn the Page Grid display On or Off. 
4. Check Snap to Settings to align or unchecked  
    to place items anywhere on the page. 
5. Avoid changing margins. 
6. Un-check Consider case. 
7. Enter school’s address for Send and Sell emails.7

3

2

Deadlines  
School-designated deadlines help manage the 
staff. 
To set a deadlines: 
1. Select the Deadlines tab. 
2. Navigate through the calendar months. 
3. Click the forward/back buttons. 
4. Click the necessary deadline date.

2

These deadlines are not necessarily your plant deadlines.

2

Custom Names  
Stop frequently used words or phrases from 
being �agged as misspelled by adding them to 
Custom Names. 
To add words to name check: 
1. Select the Custom Names tab. 
2. Click the Add button. 
3.Type the name or phrase. 
4. Click Apply.

2

Herff Jones TSAs can delete an imported list. 

Master List  
Import your correct and complete school roster 
from your eBusiness account. First name, last 
name, grade, email and gender are imported. 
To import the master list: 
1. Select the Master List tab. 
2. Check the I have imported the roster box. 
3. Click the Create Master List button. 
4. The date and created by will be listed.

2
3 2

3

Run a coverage report by clicking the Reports 
button in the navigation bar.

3

Reports  
Configure your specific goals and thresholds 
to help more accurately gauge coverage as you 
build your book. 
To con�gure coverage thresholds: 
1. Select the Reports tab. 
2. Adjust each level of coverage. 
3. Check/uncheck the Enable checkboxes  
4. Close the setup window to save changes.
3
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Master List

Original Name: Shelby Paul
 Original Grade: 9
 Original Gender: 

Hover over any edited, combined, fused, or swapped 
name to see the original name, grade and gender.

Proofi ng and Correcting the Master List
1. From the menu bar, select the Master List icon.
2. Click the Update from eBiz button.
2. Make corrections to the Master List.
    Ignore: Exclude a name as a choice. 
    You can Undo Ignore at anytime.
    Combine ( ): Merge nicknames or 
    variations with given names. Combined 
    names can be uncombined.
    Edit ( ): Make changes to any fi eld 
    including upper/title-case and Opt Out.
    Opted Out ( ): Unsubscribes from any
    email campaigns (located in edit).
    Bookmark ( ): Flag a name for
    verifi cation or review.
    Reviewed: Mark names as reviewed.
    Update from eBiz: Updating only adds new names. All edits are maintained.
    Add: Manually add a name, grade, and gender. Manually added name will be red letters.

3

3

4

Your Master List is imported in Book Setup. Please see page 8.
Wait at least 15 minutes after make changes in eBusiness before updating eDesign.
To choose and edit a group of names, click a name, shift-click the last name in the group, then click Edit and make the changes.
Changing the case does not fl ag names as edited.
You can print or save the Master List from the Master List > File menu > Print View or Export View.

To edit the master list using eDesign:
5. Double-click the necessary name or click 
    the Edit button.
6. Make the desired changes including toggle 
    between cases.
7. Click the Save and Close button.

6

7
7

6

4. Sorting and fi ltering the Master List
    Sort: Click on a column heading to toggle the A-Z order.
    Search: Search for any specifi c criteria e.g. fi rst name, last name, etc..
    Grade: Click the grade drop-down list to limit the search to a particular grade.
    Gender: Click the gender drop-down list displays by gender.
    Filter By: Check names listed by categories.

4

Active Records: Lists all names except those marked Ignore.
Edited: Lists names changed using the Edit button.
Ignored: All ignored names. Reactivate by clicking Undo Ignore.
User Added: Lists names manually added to Master List.
Non-Reviewed: Lists all names not marked as Reviewed.

Bookmarked: Lists only names marked as bookmarked.
Duplicates: Lists and highlights possible duplicate names.
Combined: Lists names which have been combined.
Opted Out: Lists names removed from email campaigns.

Maintain accurate and consistent name spelling throughout your yearbook by importing 
your school’s student/faculty roster. You can search, sort, fi lter, ignore, combine, correct, and 
add names. Master List is the foundation name tagging/checking, Reports and Send and Sell.

File
Print View
Export View

Master List
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Library

10

Rotate

DeleteImage Editor

Magnify5

Library Menus
Insert Record 
Replace Image 
Edit Image 
Rotate Clockwise 
Rotate Counter Clockwise 
Delete 
Select for Send and Sell

Edit
File
Download Images As ZIP 
Print...

Tile 
Data

View

As files are uploaded, Libraries can grow to be quite large. With each 
upload, take the time to keep your Libraries organized and easy to 
use. 
 •Assign images to topics. 
 •Keywords should describe the file with specifics. 
 •File names identify grade/student name. 
 •Be selective. Upload only useful photos. 
 •Upload up to 50 images at a time (200MB  maximum). 
 •Images must be in RGB mode only. 
 •Images must be .jpg, .png, .tif, or .eps format. 
 •The image Preview will show the optimum image dimensions. 
 •The plant will enhance all .jpg format files.

Do not upload portraits in the Image Library or you will not be able to 
flow them into your portrait pages.

When having trouble uploading a large photo over 
a slower connection, try using Basic Upload.

It’s important to keep your libraries organized by 
deleting items that won’t be used. 

Hover over the file to display the page numbers 
where they are used. Download image files: 

CTRL+Right-Click 
(Mac Control Click). 
Select Save Image As.

7

Benefits of name tagging 
•Help you locate images of people. 
•Help you track coverage. 
•Help you create captions.

NAME TAG

NextPrevious

Optimal image size

4

Having trouble uploading 
a large photo over a 
slower connection? Use 
Basic Upload by clicking 
Library > Import Images.

Hover to reveal the page number

1

If you only want to upload one or two photos, click 
to activate then drag and drop the files directly 
into Quick Image Uploader. 

Library 
eDesign uses libraries to store, manage, and 
organize candid images, portraits, and Herff Jones 
pre-designed templates, pop-ins and art files.

Images Library contains RGB candid images that  
you upload to the library. 
To upload candid images: 
1. Click the Import button. 
2. Click the Browse button. 
3. Navigate to/select the image files to upload. 
4. Click the Upload button. 
5. Click the Tag Photos button to catalog images 
6. If finished, click the Done button 
    or browse to continue uploading.

If necessary, rename the �les: 
7. Click the Data View tab. 
8. Type the new name over the current name.

To delete unused images: 
9. Select the image or images. 
0. Click the _  icon or Delete from the Edit menu.

7

1

5
4

10
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Be selective uploading photos. Don’t upload every photo just 
because it’s there. Unnecessary images make searching difficult.

To use an advanced search for images 
Further refine your search criteria. 
11. Click the Advanced Search button. 
12. Select any combination of criteria. 
13 Click the Search button.13

11

Topic Names should be assigned as images are uploaded. Topic 
names are created in Book Setup by the Adviser or Editor.

Names with name tagging, you do not have to manually look up 
spellings — the correct spelling is pulled from the Master List, 
saving you time. Name tagging is not available in Portraits.

Keywords help search for images, portraits, art and templates. 
Keywords are more useful if they are specific and focus on 
describing the file (what was the activity, who is in the photo, a 
word describing the art, etc.). Avoid vague keywords.

Filenames can also be very helpful. After uploading to the library, 
select the Data View tab, and change the default filename 
(IMG2006_4.jpg) to something that describes the file.

Secret Spread page content placed on a secret spread is hidden 
in the library except the adviser and those assigned to the page. 

To use a basic search for images 
6. Go to the Library or a page in Edit mode.  
7. Click the Library icon you wish to search. 
8  Enter a keyword, topic, and/or filter criteria.  
9. Click the <Enter> key to begin the search.  
     Any files matching your search will display. 
10 Click the Clear button to display Library files.10

8

28

Library

13

10-21 game

Central HS game

football

10

8

11

2

13

4

All Images 
Unused 
Used 
My Images 
No Keywords 

Recent 
My Edited Images 
All Edited Images  
Deleted This week 
Name Tags 

No Name Tags 
OAC Ads 
eShare Images.

Combine Search and Filter Feature

To Undelete images/portraits 
Pull images/portraits back from deleted assets. 
14. Go to Library > Images or Portraits. 
15. From the Filter by menu, 
      select Deleted This Week.  
16. Click the Undelete button + . 
17. Click the Yes button.

Use the sort/search methods to keep image, 
portrait, art, and template libraries organized 
and easy to use.

Sort/Search  

Managing Library Files 
As files are uploaded to eDesign, Libraries grow 
quite large. 

To create a keyword 
3. From the Library, select one or more images. 
4. In Keywords, enter a descriptive keyword. 
5. Click on the Add button.
4

To assign to a topic/name/keyword 
1. From the Library, select one or more images. 
2. On the right, check the topic/name/keyword.2
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Advanced Search - Portraits 
Use the advanced search images instructions 

      (page 10).
17

Library

Portrait Library

Only the adviser can edit portrait information. 

Advisers and editors can flow the portraits.

When flowing portraits, only those files in the 
Portrait Library are included. Files stored in the 
Image Library will not flow.

PSPA Requirements: 
Resolution for Senior pictures should be: 
 640/800@250. 
Resolution for under class pictures should be: 
 320/400@250. 
Images must be in RGB  mode only.

Portrait Upload Errors 
Occasionally, you may see an error when uploading a portrait CD. 
Below are some common problems. 
  • The internet connection was lost while receiving the file. 
  • There is a missing Index file. 
  • A portrait wasn't where the index.txt file said it was. 
  • Less than 20 missing portraits gives this error and offers an  
     option to replace them with "No Photo Available" icon. 
  • More than 20 missing portraits fails the whole upload. 
  • A bad or corrupt image file was rejected. 
  • Portraits are in CMYK  mode. 
  • The CD did not follow PSPA format guidelines. 

To compress and upload PSPA CD: 
1. Create a compressed (.zip) file that contains all 
    of the files on your photographer’s CD. 
2. From Library > Portraits > Import Items  
    Click the Portrait CD button. 
3. Click the Browse button.  
4. Navigate to and open the PSPA (.zip) file. 
5. After the three step process, click the OK button.

2

2

10 16

12

17

There are several ways to upload portraits to the 
Portrait Library: 
  •Compress and upload your PSPA CD to eDesign. 
  •Send your PSPA CD to the plant for upload. 
  •Upload portraits individually or up to 50  at a  
    time and enter names/grades in Data View.

To sort libraries in data view 
15. Select the Data View tab. 
16. Click on the column header. 
      The arrow toggles ascending/descending order.
16

To upload individual portraits:
6-9. Use the upload candid images instructions  

(see page 9 steps 1-4).
10. Select the Data View tab. 
11. Click into the ID field enter the information. 
      Tab between each field. 

To insert a picture not available image: 
12. From the Edit menu select Insert Record.

To replace an image: 
13. Highlight the image to be replaced. 
14. From the Edit menu select Replace Image.

10

12

12

2

Previous Next
Magnify

Optimal image size
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Pop-Ins Library is a collection of pop-ins from the 
Herff Jones GO! Design catalog.

Art Library is a collection of image files from the 
Herff Jones Graphics collection.

Library

3

4

8
5

6

15

9

To export templates to an active project: 
8. Click the Export Items > Templates button. 
9. Select Export into an existing order. 
10. Select the correct order. 
11. Click the Next button. 
12. Check the box to select each template. 
13. Click the OK button.

To save it forward: 
Saves templates and includes them in the next 
year’s order. The templates will appear in the 
library of that order once it becomes active. 
14. Click the Export Items > Templates button. 
15.Select Save it Forward. 
16. Click the Next button. 
17. Check the box to select each template. 
18. Click the OK button.

8
9

15

• Only Advisers can import, export, and save forward templates. 
•Templates can be exported to active books, supplements, and  
   literary magazines. 
• All images, portraits, and art, included on a template. are  
   transferred with imported, exported, and saved forward  
   templates. 
• When templates are imported, exported, or saved forward,  
   no topic, names, or keyword tags are transferred.

Template Library 
Templates can save you a lot of page design 
time by letting you lay out a page and reuse the 
layout as needed. You can also mark a template 
to be saved for potential reuse next year or in a 
supplement for the current book.

To create a template from within a page/spread: 
1. Create the page or spread design using an  
    HJ Layout template, GO! Design, or your own. 
2. Go the File menu > Save as Template.

To manage with templates: 
3. Click Templates in the menu on the left.

To Import templates: 
4. Click the Import Items > Templates button. 
5. Select the source: 
    • Click Import HJ Templates. 
       Click the Next button. 
       Click through the template category arrow heads. 
    • Click Import Templates from an order. 
       Click the Next button. 
       Navigate to the files you want to import. 
6. Check the box to select each template. 
7. Click the OK button.

5

3

4

6
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Assign Colors to �ats. 

Assign Topics to pages.

Assign Secret Pages (Adviser only).

Assign Deadlines to pages.

Spread Status: Assigned Staff can edit and move 
pages to Proof. The Editor and Adviser can proof 
and move pages to Edit or In Pre�ight. Only the 
Adviser can Pre�ight and move pages to  
Pre-Submit and Submit.

Ladder 
The ladder is used by the adviser and editor to 
assign color, topics to pages, staff, and deadlines. 
Only the adviser can designate secret pages.

Assign Staff members to pages.

Staff members who are logged on will see a star next to 
their assigned pages.

Verify and select any purchased spot color.

Flow Portraits

Build Index 
Delete Index

Edit Folio 
Move Spreads 
Practice Pages

Edit

Show Only My Pages
Show Only Overdue Pages

View

File
Print Ladder 
Print Ladder without thumbnails 
View Spread History

Create Lo-Res PDF 
Create Hi-Res PDF

Submit Pages

Ladder Menus
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Folio Page
The Folio spread holds all design elements that are consistent throughout the entire yearbook, such 
as page number, folio graphic, topic, and section name. All Folio objects display on top of everything 
else on each yearbook page.

To create the Folio:
1. From Book, select Edit > Edit Folio.
2. Click the Layout menu.
3. Toggle on/off each of the page IDs.
4. Add any elements that will appear 
    on each page in the yearbook.
5. Select Return to Book View from 
    the upper right corner.
6. Respond Yes to saving the spread.

3

Page Columns

 Enable Left Page Number
Enable Left Section
Enable Left Topic

Enable Right Page Number
 Enable Right Section
 Enable Right Topic

3

Page Components 
The page design includes the working area of a spread with its components and the pasteboard.

Page
Edit link

kk c b

e e
Text 

Frame

ff

f

g

j

h

i

aa

dd dd

Component Defi nition
Live or work area The live area is the part of the page where you add objects and design your layout.

Gutter The center of the spread where the two pages meet.

Margin & column guides The lines that defi ne the work area around the page and the columns.

Kicker area 
The area outside of the page's margins, where the Folio information displays. Folio information can 
include page numbers, school name, yearbook name, etc.

Frames 
Every object is enclosed in a frame with handles. Use the Selection tool to grab a handle and move, 
resize, or reshape an object.

Rulers & ruler guides 
A numbered ruler displays along the top and side of the page area. Vertical and horizontal ruler guides 
are dragged out of the rulers to help in aligning objects. 

Grid 
The grid is a pattern of lines that divides a spread into small one pica units. It is helpful for the layout and 
alignment of page elements. It can be turned on or off.

Dashed line
The dashed line is positioned two picas from the trim line on all sides of the HJ Template as a visual 
reminder that elements should not extend past it unless they bleed.

Trim line The trim line is the inside edge of the bold red lines. This is where the pages will be cut. 

Bleed & bleed line 

A bleed is any photograph or other object that extends to the page's edge. The bleed line is the bold 
red line around the outside edge of the page. Any object that bleeds off the page needs to extend to the 
outside edge of this line.

Pasteboard

The Pasteboard is the area surrounding the live page area on the screen. If you are refi ning your layout, 
you can move pictures, objects, and blocks of text onto the Pasteboard until you decide where to place 
them in your document.

a
b

e

f

c

g

i

d

h

k

j
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Page Design Menus PC =  Macintosh = 

Edit 
Undo  +Z Undo the last edit. Can undo the last 30 edits.

Redo  +Y Repeat the last edit.

Copy  +C Copy a selected item to the clipboard.

Cut  +X Cut the selected item to the clipboard.

Paste  +V Paste the last item that was copied or cut.

Paste in Place  
+Shift+V

Paste onto the page in the exact coordinates that it 
was cut/copied from.

Delete Delete the selected items.

Select-All  +A Select everything on the layout.

Run Name Check Verify name spell against Master List names.

Layout
Page Columns Specify the number of columns and gutter size.

Right/Left 
Enable/Disable Folio 

Turn on/off the Folio for the page/spread. The Folio's 
contents are displayed or are hidden.

Right/Left Folio Color Set the folio to Black, white, or the folio page default.

Delete Right/Left 
Background Image Removed any images dropped into the background.

Effects 
None Remove any applied Transparency effects.

Transparency 
Adjust the opacity of a selected object.  
100% (opaque) 0% (transparent).

Drop Shadow Apply drop shadow to selected item.

Regular Remove Black/White or Sepia effects.

Black and White Convert a selected object to black/white.

Sepia (Color pages only.) Convert a selected object to sepia tone.

Object 

Bring to Front/Forward
Front moves the selected object to the front, above all 
other objects. Forward moves only one level.

Send to Back/Backward
Back moves the selected object to the back, behind 
all other objects. Backward moves only one level.

Effects Displays the Effects menu.

Lock/Unlock Object 
Lock/unlock an object into position on a page. 
Locked objects have dashed frames.

Crop Image Scales the image separate from the frame. 

Edit Image
Create cut-out backgrounds, color effects, B&W, 
sepia, duotone, fix red eye, and adjust exposure.

Show Image Info
Look up the filename, dimensions, upload by, date, 
section, and keywords for selected image.

Swap Images
Shift+S Swap images between selected frames.

Convert to Shapes Change text to a graphic shape.

Add Text to Path Opens the Text on a Path window.

Compound Shapes/
Undo Compound Shapes

Combines several closed paths into a single object to 
create transparent holes for images or text.

Group/Ungroup Objects Keep several objects together as one element.

Tag Images Assign section, keyword and/or name to images.

Create Image Caption Auto-create a caption from assigned name tags.

View 
Zoom-In  ++ Enlarge the view.

Zoom-Out  + - Display more of the page/spread.

Fit to Window Resize the spread display to fill the window.

Hide/Show Frames Toggle display of the frames on or off.

Hide/Show Sticky 
Notes Toggle Sticky Note display on or off.

Hide/Show DPI 
Warning 

Warns that image DPI resolution may not be 
optimal. Toggle on or off.

Hide/Show Guides Toggle the display of ruler guides on or off.

Lock/Unlock Guides 
Lock ruler guides in place so they can't be moved. 
Toggles lock or unlock.

Snap to Guides 

Control how close an item is to the nearest ruler 
guide. When toggled off, items can be positioned 
anywhere.

Clear Guides Remove any existing ruler guides.

Hide/Show Column 
Guides Toggle display of column guides on or off.

Snap to Column Guides 

Control how close an item is to the nearest column 
guide. When toggled off, items can be positioned 
anywhere.

Hide/Show Grid Toggle display of grid lines on or off.

Snap to Grid 
Control how close an item is to the nearest grid. 
When toggled off, items can be anywhere.

Show Clipboard Panel
Works with Smart Templates holding all image and 
text for swapping and/or placing.

File 
Save +S Save the page/spread with your edits.

Save and Close 
Window

Save the page/spread with your edits, closes the 
Page Design window and returns to Book View.

Save as Current 
Version

Works with Spread History to make that version the 
current one.

Save as Template  
+Shift+S

Save the layout of the current page/spread as a 
template. It is saved in the Library and can be used 
in a layout or transferred to another book.

View Spread History
Review the save history of a spread and/or easily 
restore a page back to an older save.

Back to Most Recent Return the spread to the most recently saved version.

Create Lo-Res PDF 
Create a low-resolution PDF of the selected page/
spread with the Herff Jones slug format.

Create Hi-Res PDF 
Create a high-resolution PDF of the selected page/
spread and view at 150% to view quality of pictures.

Run Preflight Check Scan page/spread for potential issues.

Help Open Help window.

Close Window 
Close the Page Design window, save changes, and 
return to Book View.
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Library Panels 
eDesign uses libraries to manage and organize candid images, art files, portraits, templates, and 
pop-ins. The Art, Template, and Pop-Ins Libraries have pre-designed material you can use or you can 
upload your own material.

Book

Image Library

The Image Library contains 
uploaded candid images and 
school created art. Do not upload 
portrait files to this library.

Portrait Library

The Portrait Library contains 
uploaded portrait files. Upload 
only portrait files to this library.

Template Library

Template Library contains 
templates from the HJ GO! 
Design, Your Layout catalogs, 
and custom created templates.

Art Library

The Art Library is from the  
Herff Jones Graphics collection.

Pop-in Library

The Pop-Ins Library is a collection 
from the HJ GO! Design booklet.

Using Libraries on a Page: 
1. Drag any item from a Library  
    to the desired location on  
    your page. Images, portraits,  
    and art can be placed: 
    • In a frame 
    • Freestanding on the page  
    • Within text

Using Templates and Pop-Ins 
on a Page: 
Templates can save you a lot of 
page design time by letting you 
layout a page and re-use the 
layout as needed. You can use a 
Herff Jones template or create 
your own.

2. Similar to images, drag a  
    template or pop-in from the  
    Library directly onto a page.
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Page Design Tool Overview 
Layout and design your pages in Page Design. You can: Choose a 
template, drag images, artwork, and pop-ins onto a page, add text and 
format columns, draw and format shapes, create custom colors, add 
Sticky Notes to share 
comments with other 
staff, create pdf proofs 
of each page, create 
new templates from 
your layout and more.

To open Page Design: 
1. From Book > Ladder, 
    click Edit next to the  
    page to be edited.

Each page must be assigned to editors and staff.

Click to edit both pages in this spread.
This is only available to assigned users.

Previous 
Spread

Next 
Spread

Mini 
Ladder

Text Control Panel
Character 

Style

Edit Character Styles 
Adviser/Editor only

Text 
Color

Frame 
Inset

Leading

Font Tracking
Font 
Size

Text 
WrapAlignment

Selection Tool (Esc)

Edit Path Tool (A)

Text Tool (T)

Pen Tool(=)

Box Tool (R)

Line Tool (\)

Background Tool (B)

Hand Tool (H) 

Zoom Tool (Z)

Sticky Note (N)

Fit in Window 
(Ctrl/Cmd+Ø)

Current View

Name Overlay 
(toggle)

Control Panel Tools

(R)

(E) 

(S) 

(P)

Background 
Color

Background 
Image

Picture 
Manipulation

Image/Content Control Panel

X and Y 
Location

Reference 
Points

Picture 
Manipulation

Crop 
Image

Width & 
Height Scaling

Rotation 
Angle

Effects 
Tool

Flip 
Tool

Text on 
a Path

Corner 
Effect

Text on 
a Path

Fill 
Color

Corner 
Radius

Flip 
Tool

Rounded
Inner-Rounded
Bevel
Insert

Bevel Inset

Rounded Inner
Rounded

Item Control Panel
X and Y 
Location

Reference 
Points

Width & 
Height

Stroke 
Color

Stroke 
Weight

Arrange 
Tool

Rotation 
Angle

Effects 
Tool

Lock Group

Align

Distribute None
Transparency
Drop Shadow

Regular
Black and White
Sepia

Name Overlay
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Zoom Tools
Zoom Tool  (Z)
Use the Zoom tool or the Zoom commands to 
magnify the size of your pages.
•Click the magnifying glass on the page area.
•Drag the magnifying glass across items.

Fit in Window  (Ctrl/Cmd+0)
Resize the spread display to fi ll the window.

Current View  (Current View)
Indicates the zoom percentage of the current 
view. Click the arrows for more choices.

Sticky Note Tool   (N)
Click the Sticky Note onto the page. You can 
move the note anywhere in the layout.
Name Overlay  (toggle)
View the correct spelling of any name tagged 
image.

Hand Tool   (H) 
Click and drag to pan the page view in the layout 
window.

More Shapes   (R)  (E)  (S)  (P)
Click and hold the rectangle  tool to 
select alternate tools. 
Customize the tool by double-clicking
in the page area.

Corner Effects
Edit a frame’s corner style and 
radius in the control panel.
Double-click in the page area to 
create a new frame.

Rectangle Shape Tool   (R)
Adjust the position, length, angle, stroke and fi ll 
color, stroke weight, and corner using the frame 
control panel.

Constrain the width and height of a frame 
proportionally by holding the Shift key as 
you drag.

Line Tool   (\)
Adjust the position, length, angle, color, and 
weight of a line using the line control panel.

Constrain to a vertical or horizontal line hold the 
shift key while drawing.

Tool Basics and Shortcut Keys
Selection Tool  (esc)
Used to select an object, point, or line on your 
layout. Click and drag to select multiple objects.

Edit Path Tool  (A)
Click to move points and edit a shape or path 
drawn with the Pen tool.

Text Tool   (T)
The Text Formatting Control Panel tools include: 
Character Style, Font, Size, Color, Tracking 
(horizontal space between characters), Leading 
(between lines of text), Alignment, and Padding 
(text wrap) with its offsets.

 

Pen Tool   (=)
The pen tool is used to draw a curved line or 
create an abstract shape.

Background Tool, Image   

Fills and locks the background image into the 
correct position.
To create a background image:
1. Drag and drop an image from the image 
    library to a blank area on the appropriate side.
2. Respond Yes to placing the image in the 
    background.

To remove an image background:
1. Click the background tool.
2. Click the Clear Image icon.

Background Tool, Color   

Fills and locks the background color into the 
correct position.
To create a color background:
1. Click the background tool.
2. Background Color Picker is enabled.
3. Select the color for the appropriate side.

To Remove a color background:
1. Click the background tool.
2. Background Color Picker is enabled.
3. Select the  icon for the appropriate side.
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Arrange Tool     
Overlapping objects are stacked in the order in 
which they are created. Arrange tools change 
their stacking order (Arrange tools are also in 
the Object menu).

•Send Backward moves the selected object back one level.
•Shift Send to Back moves the selected object to the back 
  behind all other objects.
•Bring Forward moves the selected object forward one level.
•Shift Bring to Front moves the selected object to the front 
  above all other objects.

Flip Tool    
Flip objects either horizontally (mirror) or 
vertically (upsidedown).
To � ip an object, page, or spread:
1. Click the object to � ip.
2. Click the reference point.
3. Click the Flip Vertical or Horizontal button.

Text boxes cannot be fl ipped.

Caution: When items are fl ipped or rotated, the 
contents appear backwards or upsidedown.

Rotate Tool  
To enter a rotation degree:
1. Select the object(s) to rotate.
2. Select a rotation degree.
3. Or enter a number between -180 and 180.

To rotate manually:
1. Select the object(s) to rotate.
2. Hover over a corner point.
3. When the rotate icon appears, 
click and drag into position.

You can also enable the picture manipulation tool 
by double-clicking the picture.

Control Panel Tools
Picture Manipulation Tool    
Enables the manipulation 
of content inside a frame. 
1. Select the image.
2. Click the Manipulation 
    button.
3. Drag the circles .

Click the “lock” symbol on 
the right to toggle constraints on and off.

You can also enable the picture manipulation tool 
by Ctrl/Command double-clicking the picture.

Picture Cropping Tool   
Enables the manipulation 
of both the frame and the 
contents of the frame. 
1. Select image.
2. Click the Crop button.
3. Drag the squares  to 
    manipulate the frame.
4. Drag the circles  to 
    manipulate the contents of the frame.

Click the “lock” symbol on the right to toggle 
constraints on and off.

Black and White Image fx
Convert the selected 
image to black and 
white. 
1. Select image.
2. Click the FX button.
3. Click Black and White.

Sepia is a color effect that can 
only be used on color pages.

Sepia image fx
Convert the selected 
object to a sepia tone. 
1. Select image.
2. Click the FX button.
3. Click Sepia.

Transparency fx
Adjust the opacity of 
the selected object from 
0% (fully transparent) to 
100% (fully opaque).
1. Select image.
2. Click the FX button.
3. Click Transparency.
4. Adjust the slider.

Suc
ces

s

Drop Shadow fx
Lift the image off of the 
page by adding a drop 
shadow.
1. Select image.
2. Click the FX button.
3. Click Drop Shadow.

See page 32 for more details.

See page 31 for Text on a Path T
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Drag any image, portrait, pop-in, or art into a 
frame or onto the layout.

Create your own layout or use a pre-designed 
template which can be customized on the spread.

Highlight the text to edit the content and/or 
the type specifications. Drag out a text frame to 
enter new text.

Edit image

Edit frame

Page/Image Manipulation 
Page Design is an easy and powerful area to apply your assets. You can select custom draw or select 
templates for spreads, add & edit text, add photos to your pages and much more.

A search drop-down menu is available for easy keyword searching.

Click/drag the Zoom tool to enlarge the view. Use 
Shift+Zoom while clicking/dragging to zoom out.

Double-click to scale the image independent from 
the frame.

Ctrl+double-click to scale both the image and frame 
independently. On the Mac, Command+double-click.
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The Message Center only displays the fi rst 300 characters.
Click the minus sign in the upper right corner to minimize the Sticky Note.
Delete the Sticky Note by clicking the X in the upper right corner of the 
note. This deletes the entire note, on the page and in the Message Center.

Sticky Note
A Sticky Note is an easy way to add comments directly
on a page. When you type a Sticky Note it’s added to the 
Message Center on the Home page.

1. On the active page, click the Sticky Note tool. 
2. Click where you want the note to be placed.
3. Type your comments into the note.3

User’s Name
Thu Apr 15 2020 02:00:00 PM

Sticky Note:

Communicate edits and comments directly on a page.

Notifi cations will also be listed in the Home Page Message Board.

1. Click the Sticky Note tool.

2. On the page, click where you want the note to be placed.

3. Type your comments into the note. 

4. Minimize, edit or delete as needed.

3

Linked (threaded) Text
Flow larger blocks of text across several text boxes on the same page/spread.

To link text:
1. Click the red diamond
2. Do one of the following.
•Use the Over� ow balloon and drag
   another text box. The text will auto-� ow.
•Cursor over an existing text box and click  The text � ows into the frame.

1
Each text box contains an 
In-port and Out-port, which 
can connect to other text 
boxes. A white diamond 
indicates the beginning 
or end of a text fl ow, 

respectively. A blue diamond 
indicates that the frame is 
linked to another frame. A 
red diamond indicates that 
there is more text in the box. 
This remaining unseen text

Beginning 
of text

Overset 
text

Linked text 1

Folio Color
Folio colors too similar to the 
image or background can be 
diffi cult to read.

To change the folio color:
1. Open the page or spread.
2. Select Layout > Right/Left 
    Folio Color.
3. Select either: Black/White/
    Default (from Folio page).

Double Click Shape
Apply specify characteristics
to a shape (star or triangle).

To draw a shape using 
the dialog boxes:
1. Hold down the shape tool.
2. Select the shape.
3. Double-click on the page.
4. Enter the characteristics.
5. Click the OK button.

1

Force Quit
On occasion pages aren’t properly closed and remain locked. 
The Adviser can unlock the page through the Force function.

To Force Quit:
1. From Book > Ladder, click the Force button.1

Adviser function

Overset Text
More text than the text box can hold is depicted by a 
red diamond.

To reveal overset text:
1. Hover the cursor over the red diamond.

Hovering over 
the red diamond 
reveals the 
overset text.

Each text box contains an In-port and Out-port, 
which can connect to other text boxes. A white 
diamond indicates the beginning or end of a 
text fl ow, respectively. A blue diamond indicates 
that the frame is linked to another frame. A red 
diamond indicates that there is more text in the 
box. This remaining unseen text is called overfl ow 
text. The diagram illustrates the linking of text across
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To run Name Check on an individual name:
1. Insert the text cursor into the � agged (red underlined) name. 
2. Right-click on a name > Name Check.
3. Type a name or a partial name.
4. Press the enter/return key.
5. Replace by double-clicking the correct name.

To run Name Check on a page/spread:
6. Make sure nothing on the page is selected.
7. Go to the Edit menu > Run Name Check.
    The top left will show the fi rst name in question. 
8. Type a name or a partial name.
9. Press the enter/return key.
10. Replace by double-clicking the correct name.
11. Click the Previous/Next Name buttons.
12. Continue until complete.

2

8

2

8

The practice spread will not save when returning to book view. 
To keep the design, save it as a template.

Practice Page
Practice on a spread without impacting the book pages. 
1.From Book > Ladder click the Practice page button.1

1

Name Spell Check
Check for correct and consistent name spelling in your yearbook. Rather than 
scrolling through a name list, use eDesign’s Name Check to quickly narrow down 
and correct the names.

See page 8 for importing the school roster into Master List.
Add commonly used nonstudent/faculty names to Book Setup > Custom Names.
Name Check scans text/pages and looks for a sequence of two or more consecutive capitalized  words.
Partial names can be entered in the Name Check window.
The Ignore button will ignore a name in the current session only.

Edit
Undo Ctrl+Z
Redo Ctrl+Y

Copy Crtl+C
Cut Ctrl+X
Paste Ctrl+V
Paste In Place
Delete

Select All Ctrl+A

Run Name Check

DPI Warning
If an image is enlarged beyond 
a resolution of 300 DPI, an alert 
watermark displays on the 
image. Printing an image with 
a resolution lower than 300 
DPI, may result in poor quality. DPI Warning

Spell Check
Spell-check any spelling errors on the � y: Don’t 
depend on spell-check to catch all spelling errors. Read 
everything on the page (including Folios) with an eye 
towards spelling and typos.

Highlight for 
Spelling Suggestions

Possible 
Misspelled Word
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Show Image Info 
Look up the filename, keywords or other important  
information for a picture that’s been placed on a 
spread.

1. Select any image on a page. 
2. Go to the Object menu > Show Image Info.

The dimension shows the best possible 
size of an image using the DPI of 300. 
eDesign gives a DPI warning when 
scaled beyond 150% of this size.

Swap Images 
Quickly swap images in frames on your page to see which looks best. 
To swap images: 
1. Hold the Shift key and select multiple image frames. 
2. Object menu > Swap Image (Shift+S). 
3. If necessary adjust the image in the new frame.

Smart Template swaps all images to a new template. 

Hold the Shift key while dropping the new template. 

Text will go into a clipboard for placement.

Name Tag Images 
Images can be name tagged for easy correct spelling and quick caption creation.

To tag images placed on a page: 
1. Click the Tag button .  
    A tag overlay displays on all images. 
2. Double-click an overlay to open the tagging dialog box. 
3. Click the Names tab. 
4. In search, type any part of the desired name. 
5. Check the necessary names.

2

5

Toggle the  to 
view names of any 
name tagged images.

2

5

Caption Builder 
Automatically create captions from name tagged images.

To image tag for caption starter 
1. Click on the photo you wish to caption. 
2. Then right-click the image and select Tag Image. 
3. Click the Facial Tagging button. 
4. Click Auto Detect Faces. 
5. Add additional tagging frames by clicking and dragging over a face. 
6. Click on each face frame and check the name in the list. 
    As you identify each face, the pictured list will built on the right. 
7. Delete any unnecessary tagging frames. 
8. Click the Auto Rows button to place the names in the correct order. 
9. If necessary, drag and drop names to reorder.

To build a caption: 
10. After tagging and arranging names, click Build Caption. 
11. Set the necessary formatting specifications. 
12. Click the Create Caption button.

To use an existing text frame: 
13. Select the existing caption frame. 
14. Shift-click the image to select both at the same time. 
15. Right-click on the image and choose Create Image Caption. 
16. The resulting caption will be placed into the selected frame.

4

6

8

12
11

4

6

8

11

12
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There are a few instances where you cannot move spreads: 
   • The first and last spreads in the book. 
   • All pages in a signature must have the same color specifications.  
      (e.g., black and white, color, etc.) 
   • Books using spot color. 
      Remove spot color then reapply after pages are moved. 
   • Spreads that are in proofed, preflight, pre-submit, or submitted.

Move Spreads 
Rearrange designed spreads.  
To move spreads: 
1. From the Ladder go to the Edit menu > Move Spreads. 
2. Click the spread you wish to move (it will turn darker). 
3. Drag the spread to the desired location 
   Move Here  displays if it’s okay to drop the spread. 
   X  Indicates the spread can’t be dropped in that location. 
4. Click the OK button.

3

3

Group and Ungroup 
Group several objects on a page to keep them together, as a group. A group can include 
images, text, art, and Pop-Ins. Grouped items can be moved, rotated, resized, or colorized as 
an entire group. 

Group elements by clicking the Group button or go to the Object menu > Group Objects. 
      You’ll see a green dashed line making a box around your group. 

 Ungroup by clicking the Ungroup button or go to the Object menu > Ungroup Objects. 
Lock and Unlock 
Lock an object into position on a page. When locked, you cannot move the object. 

Lock elements by clicking the Lock button or go to the Object menu > Lock Object. 
      You’ll see a blue dashed line making a box around your locked elements. 

Unlock by clicking the Unlock button or go to the Object menu > Unlock Object.

Align and Distribute 
Quickly arrange and align multiple elements on the page.  

 

Align left, horizontal center, right, top, vertical center, bottom. 

 Distribute, in most cases, gives even spacing between elements.

Spread Navigation from within page edit view 
Move from spread to spread within the page edit view 
without returning to the ladder.

1. Click Previous or Next to move to an adjacent spread. 
2. Click All Pages to navigate to a whole different spread.

Unless assigned to the spread, the move will be in View mode only.

1

1
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Spread History 
Spread History lets you review the save history of an spread open and look at past versions. If 
something has happened to your spread an older version can be easily restored.

To View/Edit Spread History: 
1. Open the necessary spread. 
2. Go to the File menu > View Spread History.  
3. Select the necessary version. 
4. Click Open. The selected version opens on your spread.  
5. Any problems will be �agged. 
6. To make that version the current one: 
    Return to Book View and save the changes. 
    Or Click File > Save as Current Version. 
7. To return to the most recent version,  
    Click File > Back to Most Recent. 
8. To see more versions, 
    Click File > View Spread History.

4
5
6

Spread History does not include folio and page column changes. If the folio is 
disabled on a page, restoring a past version will not automatically enable the folio.

You can access Page History from two places: 
•From the Ladder – You can view the page history list.  
•From within Page Edit – You can see the page history and also open the different 
versions of the page.

4

5

6

Book

Utilities cont’d

4

Hi-Res PDF 
If an image has a DPI warning or you suspect a resolution/quality issue, create a Hi-Res PDF.

1. Open the Ladder (or the page/spread you wish to check). 
2. Select the File menu > Create Hi-Res PDF. 
3. Open the Hi-Res PDF in Acrobat Reader. 
4. Set the zoom magnification to 150%. 
5. Scrutinize the image(s) in question. 
    If in doubt, replace the image. 

4

Pre-Flight 
Before submitting a page/spread, a quality check is 
run. Pre�ight alerts you of potential problems.

1. Open the page/spread you wish to check. 
2. Select File > Run Pre�ight Check. 
3. Correct any errors listed for each side. 
4. Click the Exit Pre�ight button to return to the page.

1
3

2

Preflight Alert
•TEXT ACROSS THE GUTTER: A text frame that touches or 
crosses onto the adjoining page.
•BLEED OBJECT: Bleed elements must extend to the outside 
edge of the 1 pica red border around the spread.
•PICTURE BOX: The image is not completely filling the 
image frame.
•IMAGE RESOLUTION: the resolution is too low to produce a 
quality image, usually has a DPI warning on the image.
•TRANSPARENCY: JPEG Images with transparency in 
eDesign will not be color enhanced.
•EMBEDDED IMAGE: Non-JPG images. These are not color 
enhanced at the plant.
•INVISIBLE CONTENT - If the page contains invisible frames 
(items with no stroke, fill, or content), you are given the 
option to delete that content.

•Find the item that caused the alert, click once on the alert. 
•Hover over the alert for a brief description of the alert.

3

1

2



Herff Jones eDesign

26

Book

1

6

10

11

14

13

•Change the frame width and letter  
  spacing to fit longer names. 
•Make any necessary corrections to  
  Library > Portraits > Data View.
•Portrait Flow will skip any page/ 
  spread that is not in Edit mode.

Flowing Portraits 
To Portrait Flow: 
1. In the Ladder, select the first portrait page. 
2. Select Edit menu > Flow Portraits. 
3. Do one of the following: 
      •Click Add to set up and �ow a portrait 
        group with images or placeholders. 
      •Click Edit to remove the original �ow, edit 
        the settings, and re�ow. 
      •Click Duplicate to create and �ow another 
        portrait group using the same settings.

To use the Portrait Flow Wizard to �ow panels:  
4. Enter or Edit the Flow Name, mark Placeholder or  
    Portraits, select the Category, check the group name  
    or grade, and mark what to do with any missing  
    portraits. 
5. Click the Next button. 
6. Specify the starting portrait page. 
7. Click the Next button. 
8. Setup Portrait Size, Rows, Columns, and text formatting. 
       •View in Layout View or Live Preview. 
       •Edit Character Style. 
       •Adjust the margins and spacing between portraits. 
9.  Click the Next button. 
10. Clicking on any portrait box turns it off to accommodate  
      other page elements. 
11. Click the right arrow button to customize additional pages. 
12. Click the Next button. 
13. Review your portrait �ow settings. 
14. Click Flow Portraits to �ow your portraits.

Make all portrait changes in Library > Portraits > Data View. 
To Re�ow Portraits for changes or corrections: 
15. Select Edit > Flow Portraits. 
      •Click the alert symbol show the reason for the alert. 
16. Select the necessary portrait group. 
17. Click Edit then Yes to delete the portraits from the pages. 
18. Click the next four Next buttons then Flow.

Adviser/Editor only function.

6

8

4

3

1

10

11

13
14

*Set browser cache to 1024 and clear before starting panel flow. Edit

Flow Portraits

Build Index 
Delete Index

Edit Folio 
Move Spreads 
Practice Pages

8

Include Teacher
Include a teacher with a class when flowing portraits by teacher 
other category.
1. Check the include 
the teacher box.
2. If necessary, select 
the teacher’s name.
3 Choose teacher 
name specifications 
and/or larger portrait.

Step 01 
Initial Setup

Step 03 
Size and Position1

2

3

3

2

1

Hover over name the name reveals teacher picture

4

3
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Throughout the year, monitor spelling and student coverage often.

Edits to index entries are saved as you make them.
Running Index Builder updates names based on the current state of your book.
Indexing remembers all edits including ignore, combine, fuse, and swap.
Misspelled names should be edited on the yearbook page or in the index after fl owing.
Index Builder ignores names preceded by: photo by, copy by, story by, layout by, and written by.
Regardless of case, all Topic and Subtopics automatically import into the index list.
Photo fi le names and keywords are indexed if it meets the naming criteria.
Change the case of multiple names at the same time; shift-click, then click Edit, and choose the case you want.
A hard copy of the index entries can be created in Print View.

Original Name: Drew Bialke
 Original Usage Count: 2
 Original Page Numbers: 50, 52

Hover over any edited, combined, fused, or swapped 
name to see the original name, usage and page numbers.

Name Formatting
   Clark, Alice
   Clark, Alice B.
   Clark, Alice Betty

Edit

Flow Portraits

Build Index
Delete Index

Edit Folio
Move Spreads
Practice Pages

Indexing 
eDesign scans all pages for two or more uninterrupted capitalized words and common 
name prefi xes such as de or la. You can sort and fi lter the list several ways, correct 
inaccurate entries, and add missing entries. This should be done throughout the year.

Managing and preparing the index 
To start the Index Builder Wizard
1. From the Ladder, select Edit > Build Index.
2. 01 Names: Edit imported names.
3. Make corrections to index entries.
    Ignore – Exclude an entry from the fi nal index pages. You can undo ignore at anytime. 
    Combine ( ) – To combine several duplicate 
    entries or undo combine at anytime.
    Fuse – Fix organization names by 
    combining into one (Chess Club). 
    Swap – Correct multiple component 
    names (Gomez Ramirez, Anna” or 
    Gomez Ramirez, Anna Julia). 
    Edit ( )– Change spelling, case, page 
    number and/or usage count. 
    Add (RED) – Manually add a name, its page 
    number, and usage count. 
    Restore Original – Undo all edits to a name. 
    Bookmark ( ) -Flag a name for verifi cation 
    or review. 
    Reviewed – Mark names as reviewed.
3. Set Name Formatting.

3

4

5

4

6

3

5. Filter Index Entries.
    Active Entries – Displays all entries, except those you have chosen to Ignore.
    Ignored Entries – Displays entries you have chosen to ignore. Reactivate by clicking Undo Ignore.
    Combined Entries – Displays all variations of combined names. Undo Combine in Active Entries.
    Edited Entries – Displays entries you have changed using the Edit, Fuse, or Swap buttons.
    Multiple Last Names – Displays entries that have more than one last name.
    Non-Reviewed Entries – Displays entries that have been marked as Reviewed. 
    Bookmarked Entries – Displays entries you have bookmarked.
6. Sort index entries by clicking on a column heading.
7. If you are not ready to � ow the index, click the Save and Continue button.

5

6

*Set browser cache to 1024 and clear before starting the indexer.

Coverage can also be monitored in Indexing.
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9

7

Edit

Flow Portraits

Build Index 
Delete Index

Edit Folio 
Move Spreads 
Practice Pages

Edit

Flow Portraits

Build Index 
Delete Index

Edit Folio 
Move Spreads 
Practice Pages

18

Reflowing an Index 
Delete any previously �owed index from the index pages/spreads. 
17. From the Ladder, select Edit > Delete Index. 
18. Click the Yes button to verify you want to delete the existing index. 
19. Click Edit > Build Index. 
20. Proceed through the Index Builder Wizard.

18

16

11

12

1313

6. Click the Next button.

02 Index Setup: Specify the page settings 
7. Select the Start page number, Columns per  
    page, and Spacing. 
8. Click the Next button.

03 Text: Configure index text. 
9. Select the header and body character styles  
    and header alignment. 
    If necessary click the +  to create or edit an  
    index character style. 
10. Click the Next button.

04 Layout: Column adjustment. 
11. Move the text handle to adjust the height of  
      the column. 
12. Click the text handle to split the column for  
      candids or graphics. 
13 Click the right arrow button  to go to the next  
      spread (left arrow button  for previous). 
14. Repeat the above until the configuration  
      is complete. 
15. Click the Next button.

05 Flow: Review the Number of Entries, starting page,  
     and number of pages. 
16.Click the Flow Index button.

7

9

11

12

16

13

To avoid eDesign capturing flowed index entries, delete any current index 
previously flowed before generating a new index.

Generating and Flowing the Index 
Generating the index can be done multiple times during the year.
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Needs Work: Is not a status, but used to move a page from any stage of the proof/pre-submit stage back to Edit mode.

Only one person can edit a page at a time. A padlock indicates the page is currently being edited by another person. 

It is important to use the Return to Book View button to go back to the ladder. Do not use the browser’s back button.

Use the low-resolution PDF for proofing roughs. 

If you question the quality or get a DPI Warning, create a Hi-Res PDF and view it in Acrobat or PDF Reader Previewing 
at 150% will give a good representation of the quality of images, etc.

Be sure you are happy with the appearance of the printed PDF; It is your final proof. If you have any doubts about the 
PDF, contact the TSA Hotline at 1-877-362-7750.

Proof/Preflight/Submission 
Changing a Page’s Status: 
There are several steps in a page’s work�ow. Changing page mode depends on the user’s assigned 
role. Except for secret pages, any editor and staff member can view a page.
Unedited  No edits have been made. Move the page to Edit mode by clicking on the Edit link then  
saving changes. Only the persons assigned to the page or the Adviser can change the status. 

Edited  Edits have been saved to the page. When the page is complete, click the Proof link. Type any 
Special Instructions and click OK. Only assigned persons and the adviser can edit the page.

In Proof  The page is ready for proofing by the Editor. Move a page to Preflight Ready by clicking the 
Pre�ight Ready link. No edits can be made except by the Adviser and assigned Editor.
In Preflight The page has been proofed and is ready for a pre�ight checking by the Adviser. 
1. Click Run Pre�ight. 
2. If necessary open the adjoining page. 
3. Correct any page alert warnings  
4. Click Finish and type any Special Instructions  
5. Click the OK button. 
6. A Hi-res (high resolution) PDF will be created.  
    The PDF must be proofed very carefully and  
    should be printed for your records.  
    This is your proof before submission.

Only the adviser can run the preflight check. 

Click any Preflight Check alert to highlight the page element.

Hovering over an alert will give a brief description of the alert. 

Preflight issues definitions:  
•Text across the gutter: A text frame that touches or crosses onto the adjoining page. 
•Bleed object: Bleed elements must extend to the outside edge of the 1 pica red border around the spread. 
•Picture box: The image is not completely filling the photo frame. 
•Image resolution: the resolution is too low to produce a quality image; usually has a DPI warning on the image. 
•Transparency: JPEG Images with transparency in eDesign will not be color enhanced. 
•Embedded image: Non-JPEG images. These are not color enhanced at the plant. 
•Invisible content: If the page contains frames with no stroke, fill, or content, you are given the option to delete the empty frame.

Pre-Submit The page has been proofed, pre�ighted, and approved by the Adviser. It can only be unlocked 
by the adviser. Pre-Submit is the final step before submitting to the plant.
Submitted

mm-dd-yy ET  The Adviser has submitted the page to Herff Jones and the printing process has started.
Overdue

### days  overdue Displays the pages which have deadlines that have passed.
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Submission Tips  
•It’s a good idea to set the browser cache to 1024 and clear it before you start submitting. 
•If any page elements cross the gutter, submit it as a spread. 
•It is a good idea to submit complete signatures. 
•Proof, proof, and proof again prior to clicking the submit button! 
•Proof the printed PDF. The printed PDF is the best representation of the actual yearbook page.  
•The automatic preflight PDF is Low Resolution. 
•If there is an image quality concern, create a High-res PDF and view, on-screen, at 150%. 
•Pages in Pre-Submit mode are not submitted. 
•Submitted is the final step of the page workflow process.  
•If there are any questions, before you submit your pages, please contact Technical Support.

Book

Search by Page Status  
Limit the Ladder’s pages displayed using page status. 
Use the search drop down menu to display within the page status.

Unedited
Edited
In Proof
In Preflight
Pre-Submit
Submitted
Overdue

1

File
Print Ladder 
View Spread History

Create Lo-Res PDF 
Create Hi-Res PDF

Submit Pages5

Submission 
Once the page/spread is in Pre-Submit mode and PDFs have been created, they can be submitted.

Single Page/Spread Submission   
Single pages can be submitted with one click. 
1. From the Ladder, click on a pages Submit button. 
2. Add any necessary special instructions. 
3. Click the OK button.

Multiple Page/Spread Submission  
Submit a few pages in Pre-Submit mode.  
4. From the Ladder, click on the blank space  
    of the first page to be submitted.  
     •Hold down the Shift key and select all the  
       consecutive pages.  
     •Hold down the Ctrl key and select all the non-consecutive pages. 
5. When all the pages for submission are highlighted, go to: 
    File menu > Submit Pages. 
6. Add any necessary special instructions. 
7. Click the OK button.

Express Submit   
Quickly submit multiple pages at one time. 
8. From the eDesign home page, click the Book button. 
9. From the Jump to drop-down select Pre-Submit. 
1  Click the Express Submit icon. 
11. If necessary type any special printing instructions. 
12. Click OK.

4

10

1

5
10

4

Overdue
### days  overdueUnedited Edited In Proof In Preflight Pre-Submit Submitted

mm-dd-yy ET

Page 
Workflow 

Process 

*CONTACT TECHNICAL SUPPORT
   1-877-362-7750
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Edit Path Tool  
Use the Edit Path Tool after you’ve drawn a path 
with the Pen tool. 
1. Click a point to see its handles.  
    (the point turns green) 
2. Make adjustments to the point or handles by  
    dragging in/out or longer/shorter.

Pen Tool  
Use the Pen tool to draw lines, curves, custom 
shaped frames, or for text on a path. 
1. Select the Pen tool. 
2. Click on the canvas to a place point. 
3. Click the next point to create a curve. 
4. Shift-click to create a straight line. 
5. Click on the beginning point  
    to close the path. 
    Or double-click to end without closing the path. 
6. Apply a stroke color and weight.

Smoothness changes the angle of the line at each point. 
    Corner produces a straight line. 
    Smooth produces a rounded curve. 
    Wavy produces a sharper curve. 
Twist changes the amount of curl in a line at each point. 
    Twist ranges from -180° to 180°

Convert Text to Shape  
Change text to a shape/outline if you want to 
size text larger than 127 points, create a drop 
cap, apply a stroke, insert an image into the text, 
re�ect text, use with compound path, etc. 

To Convert to Shapes: 
1. Text must be set to LEFT aligned. 
2. Use the pointer to select the text box. 
3. Go to Object > Convert to Shapes. 
4. The text  is now a graphic frame and can  
    be manipulated as desired.

Compound Shapes 
Draw several shapes and compound them 
together to create a mask or cutout. 
To use compound shapes: 
1. Select two or more closed shapes. 
2. Click Object > Compound Shapes. 
3. If desired, insert an image. 
4. Double-click to adjust the image.

Advanced

Advanced

You may use any closed path shape, not just squares.

Because this feature uses shapes, you cannot “compound” the following: 
    • Lines 
    • Text, unless you convert it to shapes first. 
    • Any unclosed path.

To Edit compound shape: 
5. Delete the placed image. 
6. Select the object. 
7. Click Object > Un-Compound Shapes. 
8. Make the desired changes. 
9. Use steps 1-4 to compound the new object.

4
5

6

Text on a Path Tool  
Text can be placed on objects and 
lines. Use the Pen tool to draw 
custom lines or place text 
on a shape drawn using the 
shape menu. 
To place text on a path: 
1. Click the path or object. 
2. Click the Text on a Path  
    button. 
3. Select the font settings. 
4. On the left, type the text. 
    The text previews as you type. 
5. Adjust all text specs on the right. 
6.Click the OK button.

4

6
5
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Advanced
Drop Shadow 
Drop shadow can add depth to your page. 
It can be added to any object on a page, 
including text, image frames, geometric 
objects, pop-ins, and art.

Change  Folio Color 
A background or image 
behind the page 
number may make a 
folio diffi cult to read. 

To change the color of a folio:
1.Open the page or spread in Page Design.
2. Select the Layout >Right/Left Folio Color
3. Black – Changes the folio to black.
    White – Changes the folio to white.
    Default – Uses the Folio Page color.

3

Page Columns

Enable/Disable Left Folio
Left Folio Color
Delete Left Background Image
Enable/Disable Right Folio
Right Folio Color
Delete Right Background Image

Layout

Black
White
Default
Black
White
Default

3

3

Drop Caps 
Use eDesign’s shape 
wrap and convert 
to shape features to 
create drop caps.

To create a drop cap:
1. Create and format the story.
2. Create and format the initial letter.
3. With the pointer tool, select the letter.
4. Click Object > Convert to Shapes.
5. Size it as needed.
    Hold the shift key to keep proportional.
6. Position the letter in the story.
7. Click Object > Bring to Front.
8. Delete the fi rst letter in the story.
9. Highlight the text in the story.
10. Align the text to the left.
11. Select Shape Wrap
      in the Control Panel.

11
11

•Distance between the object and shadow.
•Opacity is the transparency of the shadow.
•Blur sets the shadow’s hardness/softness.
•Angle moves the light source.
•Color sets the color of the shadow.

•Distance between the object and shadow.

•Apply sets the shadow to an element.
•Save As allows the style to be used again.
•Save allows changes to a style.

To add and format a drop shadow:
1. With the pointer, select the element.
2. Click the Effects button  > Drop Shadow.
3. Make the necessary adjustments
4. Click Apply, Save As, or Save.

Download Image
Download one image � le:
1. Right-click > Save Image As.

Download multiple image � les:
2. Select consecutive images with Shift key.
    Ctrl key selects non-consecutive images.
3. Go to File menu > Download images as zip.

Transfer Templates
Easily import or export templates, 
for potential reuse in another 
eDesign project.

To export templates:
1. Go to Library > Templates > 
    Import/Export Templates button.
2. Select Import/Export into an existing order.
3. Select the appropriate project.
4. Click Next the next button.
5. Click the respective check boxes.
6. Click the OK button.
5

3
2

Only Advisers can save templates to other projects.

Transfer business ads from year-to-year.

Missing staff portraits can be transferred from the previous year.

All page elements transfer. Remove any unnecessary images, art, or 
graphics in Practice Pages before resaving and transferring templates.

No Topic, Name, or Keyword tags are transferred with the template.

2

3

5
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Using Student Activity Report 
The Student Activities Report provides information on staff 
activities while engaging in the creation of the yearbook. 
To view/print staff reports:
1. Click the refresh button.
2. Set the date or date range.
3. Use the Shift key to select all or consecutive
    staff members.
4. Use the CTRL key to select non-consecutive
    staff members.
5. Click the Generate button.

Create pie or column chart:
6. Click the refresh button.
7. Set the date or date range.
8. Use the Shift key to select all or consecutive
    staff members.
9. Use the CTRL key to select non-consecutive
    staff members.
10. Select the Type of Chart.
11. Select the Chart Metric.
12. Click the Generate button.

Reset the Staff Activity Report:
13. Click the reset button.

1

10
11

5

Reports

Reports 
When running a coverage report, eDesign scans your yearbook for names and matches 
them to the Master List. It then displays the report, which shows you how many times 
a name is mentioned and on what pages.

Using Coverage Report 
You can fi lter the Coverage Report several 
ways, to get a better idea of who you need to 
focus on including in your yearbook.

You can � lter several ways:
1. How many times a name is mentioned in 
the yearbook.
2. Grade, Faculty, or Staff.
3. Bought a Book, Ad, and/or Gender.
4. Coverage based on submitted pages.
5. Duplicate Names Only.

Confi gure the report and print/save as a 
student target list.
To print a report:
Click File > Print Report.

Export it to a .csv fi le that you can then open in other
programs, such as Excel.
To export a report:
Click File > Export Report.

3
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1

File

Print Report
Export Report
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Coverage thresholds are set in Book Setup > Reports (see page 7)

Coverage Report alerts you of duplicate names. Hover over the 
name to see a list of pages where the entries are found.

10
11

1

5
The Student Activities report can aid in the Adviser’s grading process.
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Send and Sell 
Quickly customize and send email blasts. This will boost the power of yearbook and ad promotional 
efforts to helping you get a copy of your yearbook into the hand of as many students as possible. 

Marketing with Send and Sell
You can create several campaigns ahead of time and save them. 
When you are ready to send a saved campaign, all you have to do 
is quickly verify your recipient list and send the email.

To Use the Campaign Builder:
1. From Send and Sell, Click the New Campaign button.
2. Select the Yearbook or Ad Campaign button.
3. Enter the Campaign name.
4. Enter the email’s subject line message.
5. Click the Next button.
6. Select the header and color.
7. Insert an editable pre designed message.
    Or enter your own message using the dynamic test.
8. If desired, add an image to your email.
10. Click the Next button.
    Refresh and choose fi lters for the recipient list.
12. Click Create Recipient List button.
    Check recipients to receive the email.
14. Click the Next button.
    Click the appropriate button:
    Send to Myself to proof the email.
    Send to All Recipients will send the emails.
    Save and Close allows you to send the emails at a later time.
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Send and Sell

Set your school’s name and address in Book Setup
The Yearbook Campaign has two preset templates.
The Ad Campaign has four preset templates.
Personalize each email message with dynamic text.

Tag several images to use a different image with each campaign.
1. Click on an image in the Images library to select it.
2. Right-click on the image, or click Edit from the menu bar.
3. Choose Select for Send and Sell. The image is tagged with an orange “SaS” tag.

Make sure you have the most current information
by updating the Master List in Master List.
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Edit Image 
eDesign’s Image Editor lets you make some very interesting edits. You can:
    Cut out a background
    Add a color splash to accent a particular subject.
    Remove redeye.
    Change a photo to black and white, sepia, or apply a duotone.
    Adjust hue, brightness, saturation, and contrast.
    Make a photo transparent by adjusting its opacity.
To open the Image Editor:
1. In the Library or in the page, navigate to the image you want to edit.
2. Do one of the following:
   Click the pencil icon  in the upper left of the image frame.
   From the menu, click Edit > Edit Image.
   Right-click on the image thumbnail and select Edit Image.

Insert Record
Replace Image
Edit Image
Rotate Clockwise
Rotate Counter Clockwise
Delete

Edit

 Cut Out Background - Erase areas of an image. Those areas will be transparent

 Color Splash - Converts an image to black & white or sepia, then paints in the original color.

 Red Eye Correction - Removes red eye from an image.

 Color Filters - Converts an image to black & white, sepia, fade to sepia, or duotone

 Exposure - Adjusts the hue, saturation, brightness, contrast, and opacity.

Utilities
Undo and Redo
As you are working it may be necessary to undo a selection or stroke process. Rather than staring 
over, use the Undo and Redo tools to step backwards or forwards.
Zoom and Pan
The Zoom and Pan Tools make selection and editing easier. While you are working, zoom in to make 
precise edits while you are working. Zoom out to see the results. Hold the Shift key to Pan on the � y.
Fit to Window
View the entire image by fi tting it back to the window size. 
Show Transparency as
When cutting out the background, view the selection cleanly by viewing the 
background as a color rather than the checkerboard. Using the color will 
show any missed background items.

Images exceeding 16 megapixels will not import into Image Editor. 
Image edits processing may take some time. When processing complete, the new image will appear in the image Library.
Cut-Out Background, Filter, and Exposure edited image will not be color enhanced with Herff Jones Color Plus.

Edit Image

Edit Image

Images edited in Image Editor show a purple highlight in the Library.
Used edited images fl ag the original as VERSION IN USE.
Filter edited images with My Edited Images and All Edited Images.

Editing an image on a page does NOT update 
that image. It MUST be replace on the page.



Herff Jones eDesign

36

Cutting Out a Background  
When you cut out a background, you are actually making the background (or any unwanted area) 
transparent. You can also make parts of a photo opaque or not quite fully transparent. Adjust the 
size, shape, hardness, and opacity of the cursor, as necessary.

Use the shape, hardness and size to draw around the necessary 
picture elements. Adjust the hardness to mask the hard edges 
and size to remove smaller areas. For more control, hold the shift 
key while clicking the Cut tool.

Image elements sometime need restored. Use the restore brush  
to add any image elements inadvertently removed. Adjust the  
tool controls to achieve the necessary results. For more control,  
hold the shift key while clicking the Restore tool.

Make a rough shape with the Line Lasso to cut out large areas. 
Set Opacity as needed. Use other tools to fine-tune the cut-out 
area. Make sure you close the shape by clicking on your starting 
point, then Erase Inside or Outside.

The Lasso tool creates a unique free-form shape to cut out, for 
example a mascot-shape of a group students. Set Opacity as 
needed. After closing the shape, click Erase Inside or Erase 
Outside to remove the necessary area.

Draw a box around the area to cut out or save. Set Opacity as 
needed. Click Erase Inside or Erase Outside to remove the 
necessary area. Click Apply Changes if more changes are 
necessary.

If you are making more edits, click the Apply Changes button . 
When you’re done, click the Save and Return button  
to save all changes and return to the book.

At any time you can cancel the edits with the Discard or Cancel buttons  .

To Cut Out Background: 
1. Select the Cut Out Background tool. 
2. Select your tool or tools of choice. 
3. Adjust the size, shape, hardness, and opacity, as appropriate. 
3. Marque or lasso larger areas and delete. 
5. Paint out smaller areas changing the brush size as necessary. 
6. Zoom and Pan as necessary.  
7.Click Apply Changes periodically. 
8. Click Save and Return to return to eDesign.

Edit Image
Edit Image
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Color Splash   
Color Splash is a fun way to highlight part of a photo (a person, an object, groups of people, etc.).

Paint over the area you want to color splash. You can adjust the  
size and shape of the cursor, and even specify the “hardness” of  
its edges. For more control hold the shift key while painting the  
effect.

The Line Lasso is useful for highlighting a large area. Adjust the  
opacity of the area you wish to color. Select the area you want to  
highlight by clicking from point to point, making a rough shape.  
Make sure you close the shape by clicking on your starting point.

Draw a unique freeform shape to highlight. Adjust the opacity of  
the area you wish to color. Select the area you want to highlight  
by clicking from point to point, making a rough shape. Make sure  
you close the shape by clicking on your starting point.

Draw a box around the area to color. Adjust the opacity of the  
area you wish to color. Click Color Inside or Color Outside. Use 
additional tools as necessary to fine-tune the selection. 

If you are making more edits, click the Apply Changes button . 
When you’re completely done, click Save and Return button  
to save all changes and return to the book. At any time cancel the edits  
with the Discard or Cancel buttons  .

To add a Color Splash to a photo: 
1. Click the Color Splash button (paintbrush). 
2. Select Color, B&W, Sepia, Duotone, or Color-B&W-Sepia. 
3. Adjust the size, shape, hardness, and opacity of the cursor, as appropriate. 
4. Paint out smaller areas changing the brush size as necessary. 
5. Draw or lasso around larger areas closing the path if appropriate. 
6. Zoom and Pan as necessary.  
7. Click Apply Changes periodically. 
8. Click Save and Return to return to eDesign.

Paint over an area to make it sepia, black & white, duotone, or a custom color/sepia color.
Make the photo almost transparent, then use Color Splash to restore the original color to a particular person or item.
Use sepia for a person and duotone for another person or element.
Make a photo black & white, then add color to highlight a person or item.
Create interesting effects by combining Exposure and Filters.

Edit Image

Edit Image
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Red Eye  
Red-eye is caused by bright light re� ecting off the black pupil in the center of 
the eyes. Use the Red Eye tool to place a black dot over the pupil. 

To get rid of red-eye:
1. Click the Red Eye Correction button (eye) to open the tools.
2. Zoom and pan the image to the red-eye area you want to edit.
3. Click the Red Eye Tool, adjust the size and hardness to the pupil center.
4. Click on the pupil.
5. Click Apply Changes to save the edits.

Experiment and try several sizes and hardness to get the effect you want.
Click Discard Changes to start over, or Undo to get rid of the last edit you made.

Color Filters  
Use Filters to change a photo to Black & White, Sepia, a blend of color and sepia (Color to Sepia), or 
Duotone. You can also adjust a photo’s opacity without changing its color scheme, or change both 
the colors and the opacity.

To change the color scheme:
1. Click the Filters button (stacked layers) to open the Filter tools.
2, Click on one of the Color Filters.
3. Click Apply Changes to keep your edits.

Opacity: Adjust the 
transparency of the 
entire photo.

Color to Sepia: Drag 
the slider to adjust 
the color intensity to 
B/W or sepia.

Black & White: Make 
the entire image 
black and white.

Duotone: Click on a 
color to change the 
photo to duotone.

Sepia: Make the 
entire image sepia.

Experiment with 
Filters for interesting 
results.

Exposure 
Exposure settings that you can adjust are:
a. Hue: shift colors around the color wheel to 
    change the overall color scheme
b. Saturation: intensity or richness of the color
c. Brightness: relative lightness of the image
d. Contrast: difference between the darkest and 
    lightest areas of the image
e. Opacity: transparency of the image

To change a setting:
1. Click the Exposure button.
2. Click and drag the Exposure tool’s blue slider.
3. Click Apply Changes to keep your edits.

a

b
c
d

e

a b c d e

Edit Image

Edit Image
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Mac Windows Description

À option - ` A Alt + 0192 uppercase A, grave accent

Á option - e A Alt + 0193 uppercase A, acute accent

Â option - i A Alt + 0194 uppercase A, circumflex accent

Ã option - n A Alt + 0195 uppercase A, tilde

Ä option - u A Alt + 0196 uppercase A, umlaut

Å option - shift - a Alt + 0197 uppercase A, ring

Æ option - shift - ‘ Alt + 0198 uppercase AE

Ç option - shift - c Alt + 0199 uppercase C, cedilla

È option - ` E Alt + 0200 uppercase E, grave accent

É option - e E Alt + 0201 uppercase E, acute accent

Ê option - i E Alt + 0202 uppercase E, circumflex accent

Ë option - u E Alt + 0203 uppercase E, umlaut

Ì option - ` I Alt + 0204 uppercase I, grave accent

Í option - e I Alt + 0205 uppercase I, acute accent

Î option - i I Alt + 0206 uppercase I, circumflex accent

Ï option - u I Alt + 0207 uppercase I, umlaut

Ð Alt + 0208 uppercase Eth, Icelandic

Ñ option - n N Alt + 0209 uppercase N, tilde

Ò option - ` O Alt + 0210 uppercase O, grave accent

Ó option - e O Alt + 0211 uppercase O, acute accent

Ô option - i O Alt + 0212 uppercase O, circumflex accent

Õ option - n O Alt + 0213 uppercase O, tilde

Ö option - u O Alt + 0214 uppercase O, umlaut

Ø option - shift - o Alt + 0216 uppercase O, slash

Ù option - ` U Alt + 0217 uppercase U, grave accent

Ú option - e U Alt + 0218 uppercase U, acute accent

Û option - i U Alt + 0219 uppercase U, circumflex accent

Ü option - u U Alt + 0220 uppercase U, umlaut

Ý Alt + 0221 uppercase Y, acute accent

ß option - s Alt + 0223 lowercase sharps, German

Ÿ option - u Y Alt + 0159 uppercase Y, umlaut

Mac Windows Description
™ option - 2 Alt + 0153 trademark sign
¢ option - 4 Alt + 0162 cent sign
£ option - 3 Alt + 0163 pound sterling
¥ option - y Alt + 0165 yen sign
§ option - 6 Alt + 0167 section sign
© option - g Alt + 0169 copyright
® option - r Alt + 0174 registered trademark

Mac Windows Description
° option - shift - 8 Alt + 0176 degree sign
• option - 8 Alt + 0149 bullet sign
µ option - m Alt + 0181 micro sign
¶ option - 7 Alt + 0182 paragraph sign
¼ Alt + 0188 one-fourth
½ Alt + 0189 one-half
¾ Alt + 0190 three-fourths

Mac Windows Description

à option - ` a Alt + 0224 lowercase a, grave accent

á option - e a Alt + 0225 lowercase a, acute accent

â option - i a Alt + 0226 lowercase a, circumflex accent

ã option - n a Alt + 0227 lowercase a, tilde

ä option - u a Alt + 0228 lowercase a, umlaut

å option - a Alt + 0229 lowercase a, ring

æ option - ‘ Alt + 0230 lowercase ae

ç option - c Alt + 0231 lowercase c, cedilla

è option - ` e Alt + 0232 lowercase e, grave accent

é option - e e Alt + 0233 lowercase e, acute accent

ê option - i e Alt + 0234 lowercase e, circumflex accent

ë option - u e Alt + 0235 lowercase e, umlaut

ì option - ` i Alt + 0236 lowercase i, grave accent

í option - e i Alt + 0237 lowercase i, acute accent

î option - i i Alt + 0238 lowercase i, circumflex accent

ï option - u i Alt + 0239 lowercase i, umlaut

ð Alt + 0240 lowercase eth, Icelandic

ñ option - n n Alt + 0241 lowercase n, tilde

ò option - ` o Alt + 0242 lowercase o, grave accent

ó option - e o Alt + 0243 lowercase o, acute accent

ô option - i o Alt + 0244 lowercase o, circumflex accent

õ option - n o Alt + 0245 lowercase o, tilde

ö option - u o Alt + 0246 lowercase o, umlaut

ø option - o Alt + 0248 lowercase o, slash

ù option - ` u Alt + 0249 lowercase u, grave accent

ú option - e u Alt + 0250 lowercase u, acute accent

û option - i u Alt + 0251 lowercase u, circumflex accent

ü option - u u Alt + 0252 lowercase u, umlaut

ý Alt + 0253 lowercase y, acute accent

þ Alt + 0254 lowercase thorn, Icelandic

ÿ option - u y Alt + 0255 lowercase y, umlaut

Accent MarksAccent Marks




