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Advanced Tools 

eDesign now has quite a few advanced tools, very similar to what you might find in programs like Adobe® 
InDesign®. There are now such tools as: the Pen tool, Path Edit tool, Text on a Path and the ability to work  
with Compound Paths. 

The Pen Tool
With the Pen tool         you will click and drag with your mouse to draw a 
rough outline of your shape. You don’t have to be exact withthis tool.  You 
can, however use the CTRL key of your keyboard (Command on a Mac) or 
your Shift key wile clicking and dragging to help manipulate your lines. 

The Edit Path Tool

Once you have clicked to close your path, 
or double-clicked to end your line, you 
will then choose the Edit Path tool         to 
clean up any curves or line you would need to.  

You can use your CTRL key (Command on a Mac) while dragging on a 
handle with your mouse to help smooth your lines. You can use the Shift  
key in the same way to create hard edges and angles.

Text on a Path
Text on a path can be a useful tool. The effect has so many applications and almost all of them slightly different. 
This effect can be used in conjunction with any of the shape tools, including the Pen tool.
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If multiple projects, choose the correct project 
number.
        000 Yearbook
        001 Supplement
        007 Calendar
        009 Quick Turn 
                Supplement

4

5

3

2
1

Logon Screen 
1. In your browser address line, type: 
 hjedesign.com 
2. Click the Enter key.

3. The HJ eDesign logon window will appear. 
4. Type your user name and password. 
5. Click the Sign In button.
4
5

Incorrect logon 
Entering an incorrect user name or password will 
result in an alert. 
 1. Reenter the user  name and password. 

If the user name and/or password are unknown, 
 2. Click the Forgot Your Password link. 
  An alert screen will with notify 
  nonregistered users to contact their sales  
  representative. Registered users are to fill  
  out the YBAccess contact form. 
 3. Click the OK button. 
 
Note: Nonregistered users are not to submit the YBAccess 
contact form. Please contact your Herff Jones Sales 
Representative.

2

3

1

Registered users should complete the YBAccess 
contact form. 
 Click the Send Mail button.

The school’s user name and password will be 
emailed to the email address registered in 
YBAccess.
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Home Page 
The Home Page is the portal to the eDesign site.

Notes: 
• Click on the eDesign logo in the upper left corner to reveal the Terms of Use and Privacy Policy. 
• The Switch Project button is available for multiple accounts. 
• The Link to Picture This! is live even when the picture is not present. 
• Pages Overdue information is pulled from the adviser setting in Book Setup/Deadlines. 
• Hover over the Status Bar to reveal the number and percentage of pages in that category. 
• Test your computer at http://browsertest.hjedesign.com 
• You can download Flash at: http://www.adobe.com/products/flashplayer/  
• You can check your Flash version at:  
    http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507

Return to the 
home page

Import and manage 
images, portraits, 
templates, pop-ins 
and art

Help and Quick 
Tour videos

Manage the ladder, 
colors, sections, staff, 
deadlines and secret 
page. Edit, view, proof 
and submit page files

Current school 
name and job 
number

Switch Project is used to switch 
between multiple accounts

Post messages.

Staff Setup
adviser only Sign Out

Book Setup 
adviser and 
editor only

Link to the YBAccess site

Click the toggle to reveal/hide your 
Herff Jones Support Team member

Status bar showing 
progress of book

Click link to 
visit the Picture 
This web page

Message 
Center

Overdue 
Pages

Enlarge the 
Virtual Book

Click to turn 
the pages of the 
Virtual Book

User’s image, 
name and  
time stamp
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Staff Setup 
Staff Setup is for managing the yearbooks staff and controlling access to yearbook pages. Staff Setup 
allows adding, editing, and deleting staff members.

Click the  Staff Setup link in the upper right corner of the Home page. 

Staff Setup

3. Add a staff member 
Click the Add button to add a staff member. 
 On the right, add the last name, first name,  
 role, projects, username and password.  
 Email is an optional field.

4. Edit Staff Information 
Make any changes to the staff by clicking the Edit 
button.

Notes:
• Only Advisers, Reps, CSA and TSA have access to 

Staff Setup.
• Projects must be assigned to staff members. If no 

project is checked, the staff member will not be 
able to logon to eDesign.

• Uncheck projects to temporarily block staff use 
(for example, over the holidays).

• The Username and Password are case-sensitive.
• Password must be at least five characters.
• The Username are global within eDesign. Use 

the job number along with the user name (for 
example, 98765johnhdoe).

1

2

2. Manage the Staff 
The Staff Setup window lists the last name, first 
name, role and the project to which they are 
assigned.

Roles Projects 
Adviser Yearbook-Mainbook 
Editor Yearbook Supplement 
Staff Commercial

1

5. Delete Staff Information 
Click the delete button to the right of the project.

4

3

2

3

4
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Staff 
Permissions

Staff 
Roles

Task Staff
(Student)

Editor
(Student)

Adviser
(Teacher)

Create Messages   
Edit All Pages 
Edit Assigned Pages  
Edit Any Unsubmitted Pages 
Generate High Res PDF  
Edit Folio  
Make a Page “Secret” 
View/Edit a “Secret” Page 
View/Edit a “Secret” Page if Assigned  
Change Book Layout/Style  
View Book Layout   
Mark for Proof   
Reject a Proof  
Generate PDF Proof   
Mark as Finished  
Unmark as Finished (reject) 
Submit to the Plant 
Manage Assignments 
Manage All Users 
Panel Flow 
Index Flow  

Role Description
Adviser A teacher who guides the yearbook staff and works with the Editor to oversee development of 

the yearbook. Duties include:
    • Selecting the yearbook staff.
    • Training the staff to create the yearbook.
    • Giving advice.
    • Reviewing the staff’s work.

Editor A student who is responsible for overall content and development of the yearbook. Mostly 
supervisory, but sometimes helps with day-to-day tasks. Manages and motivates staff members. 
Other duties include:
    • Working with adviser to select staff and assign tasks.
    • Assigning pages to the Staff.
    • Helping set policies and procedures.
    • Coordinating meetings and workshops.
    • Issuing assignments and making sure they’re done on time.
    • Managing or delegating all aspects of theme/concept work, including selection,  
        development, design, and production of cover, endsheets, title page, opening, dividers,  
        and closing.
    • Completing final check of all pages prior to submission.
    • Working with Adviser to ensure timely and correct submission of all deadlines to the plant.

Staff Students who produce the yearbook, responsible for the following:
    • Creating layouts.
    • Shooting, cropping, and archiving photographs.
    • Gathering information and writing copy.
    • Putting all pieces together for submission.
    • Doing a final check of each page for quality and completion.
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Book Setup 
Book Setup allows Adviser and Editors to assign a Book Style, choose fonts to be used in the yearbook, 
define new character styles, define new colors and delete unused colors, edit, delete, or add book 
sections, add and delete deadlines and set columns and default display. 

Book Setup

1
1. Book Styles  
You can choose None, a style from the list, or you 
can select several styles. 
To apply a Book Style: 
 Select the Book Style tab.  
  Select the a style name and page through the  
  previews using the Previous and Next buttons.  
 Select Apply Book Style. The templates and any  
 associated pop-ins are loaded into your Library.

1

22. Fonts  
Fonts must be selected or they cannot be used. 
Only mark those fonts you intend to use. Choosing 
a large number of fonts, eDesign may be slow. 
To choose fonts: 
 Select the Fonts tab.  
  Select a font name to see a preview. 
  Check the box next to the font name. 
To make a font unavailable: 
 Uncheck the In Book checkbox next to the font.

Note: AHJ Times is a default and cannot be deleted. 

2

3 3. Character Styles 
You cannot edit the default Character Styles. They 
may be deleted and new Character Styles added. 

To add a new Character Styles: 
 Select Character Styles tab. 
  Click the Add button. 
  Type a new style name. 
  Choose a font from the drop-down list. 
   Click the arrow  to see a list of options. 
  Choose the font Size, Leading, and Tracking. 
 Click the Apply button. 
To delete a style: 
 Click the delete button next to the style.

Note: There is not undelete for Character Styles. 

3
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4
4. Colors 
Color setup defines new, makes available and 
deletes colors, for the yearbook.

To setup colors: 
 Select the Colors tab. 
  Check the box next to the necessary color(s). 
To create new colors: 
 Click the Add button. 
  Adjust the four color sliders to the desired color. 
  Type a Swatch Name or keep the defaults. 
  Click Apply button. 
  Check the box next to the new color. 
To make a color unavailable: 
 Uncheck the box next to the color. 

Note: If the color is being used it will not delete.

4

5

5. Sections  
The Sections list is not adding a section to a book; 
it adds it to a list of available sections.

To add Sections: 
 Select the Book Setup tab. 
 Click the Add button to add a new section. 
 Type the new Section name. 
 Click the Apply button.

To edit a Section name:  
 Select a section name from the Name list. 
 Click the Edit button. 
 Highlight and type the new Section name. 
 Click the Apply button.

To delete a section 
 Click the delete button next to the section name.

5

6

6. Deadlines  
School-designated deadlines help manage the staff. 
They are not necessarily your plant deadlines.

To set a Deadlines: 
 Select the Deadlines tab. 
  Navigate through the calendar months. 
   Click the forward/back buttons. 
  Selected dates are automatically listed. 

To delete a Deadline: 
 Click the delete button  next to the deadline.

6

7
7. Preferences  
To set Preferences: 
 Select the Preferences tab. 
  Choose the number of Columns per page. 
  Turn the Page Grid display On or Off.  
Note: These are global settings but they can be 
changed on individual pages and spreads.

7
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Library

Library 
eDesign uses libraries to store, manage and organize candid images, art files, portraits, templates, and 
pop-ins. The Art, Template, and Pop-Ins Libraries have pre-designed material you can use, or you can 
upload your own material. 
Images Library Contains candid images that you 
upload to the library.

Note: Do not store portraits in the Image Library, 
or you will not be able to flow them into your 
portrait pages.

Candid Images 
Keep in mind when uploading files: 
 Images must be .jpg, .tif, or .eps format. 
 The plant will enhance .jpg format files. 
 Upload up to 20 images or 200MB at a time. 
 Minimum image resolution is 1024 x 768 pixels. 
 Rotate any images before you upload.

To upload candid images: 
 1. Click the Import Items button. 
 2. Click the Browse button. 
 3. Navigate to/select the image files to upload. 
 4. Click the Upload button. 
 5. Click the Tag Photos button to catalogue images. 
  Click the Not Now button to continue uploading. 
 6. If finished, select the Done button. 
  Or browse to continue uploading. 
 7. If necessary rename the files. 
  Click the Data View button. 
  Type the new name over the current name.

1
2

7

4
5

6

Managing Library Files 
As files are uploaded, Libraries can grow to be 
quite large. With each upload, take the time to 
keep your Libraries organized and easy to use. 
Assigned to a section. 
 Keywords should describe the file with specifics. 
 Filenames identify grade/student name. 
 Be selective. Upload only useful photos.

Deleting Items from a Library 
It is important to keep your libraries organized by 
deleting items that won’t be used. Deleted files are 
permanently deleted. 
To delete an item in either Data or Title View: 
 1. Select the image or images. 
 2. Click the delete icon.

Note: In Use files cannot be deleted. Hover over the 
file to display the page numbers.

Note: As a precaution, eDesign asks to confirm 
deleting library items. Once deleted, the file is gone.

2

7

Search List

1

2

64
5

Previous
Next

Delete

Rotate

Magnify

2

9
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Portraits Library 
There are two ways to upload portraits to eDesign 
 Send a PSPA-formatted DVD/CD to the plant,  
  Images, names and grades will be uploaded. 
 Upload individual portraits yourself. 
  Note: If the portrait files are uploaded by the  
  school, each name and grade must be  
  manually entered.

To insert a picture not available image 
1. From the Edit menu select Insert Record.
To replace an image 
1. From the Edit menu select Replace Image.
Note: Only Advisers can edit portrait information.
Note: When flowing portraits, only those portraits 
in the Portrait Library are included. Files stored in 
the Image and Art Libraries will not flow.

1

Library

Template Library contains templates from the 
Herff Jones GO! Design, Your Layout catalogs and 
any custom templates you have created.

Pop-Ins Library is a collection of pop-ins from the 
Herff Jones GO! Design catalog.

Art Library is a collection of image files from the 
Herff Jones Your Art collection.

Library Menus

Print...
Usage...

File
Tile
Data

View
Insert Record
Replace Image
Delete
Edit in Picnik

Edit

If you choose to your Upload portraits: 
 1-5. Use the upload candid images instructions. 
 6. Select the Data View tab. 
 7. Click into the Last Name field. 
 8. Type the information in each ID field. 
 9. Tab to each field to enter necessary information.

Sorting Libraries in Data View 
Sort any library in the Data View by Thumbnail, 
Name, Dimensions, Size, Imported By or Date. 
To sort a library 
 1. Select the Data View tab. 
 2. Click on the column header. 
 3. The arrow toggles ascending/descending order.

6
7
8
9

6

1

7

8 9

Search List

Previous Next

Keep in mind when uploading files:
Images must be .jpg, .tif, or .eps format. 
The plant will enhance .jpg format files. 
Upload up to 20 images or 200MB at a time.
Resolution for Senior pictures should be: 
 640/800@250. 
Resolution for under class pictures should be: 
 320/400@250.
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Portraits Library 
There are two ways to upload portraits to eDesign 
 Send a PSPA-formatted DVD/CD to the plant,  
  Images, names and grades will be uploaded. 
 Upload individual portraits yourself. 
  Note: If the portrait files are uploaded by the  
  school, each name and grade must be  
  manually entered.

To insert a picture not available image 
1. From the Edit menu select Insert Record.
To replace an image 
1. From the Edit menu select Replace Image.
Note: Only Advisers can edit portrait information.
Note: When flowing portraits, only those portraits 
in the Portrait Library are included. Files stored in 
the Image and Art Libraries will not flow.

1

Library

Template Library contains templates from the 
Herff Jones GO! Design, Your Layout catalogs and 
any custom templates you have created.

Pop-Ins Library is a collection of pop-ins from the 
Herff Jones GO! Design catalog.

Art Library is a collection of image files from the 
Herff Jones Your Art collection.

Library Menus

Print...
Usage...

File
Tile
Data

View
Insert Record
Replace Image
Delete
Edit in Picnik

Edit

If you choose to your Upload portraits: 
 1-5. Use the upload candid images instructions. 
 6. Select the Data View tab. 
 7. Click into the Last Name field. 
 8. Type the information in each ID field. 
 9. Tab to each field to enter necessary information.

Sorting Libraries in Data View 
Sort any library in the Data View by Thumbnail, 
Name, Dimensions, Size, Imported By or Date. 
To sort a library 
 1. Select the Data View tab. 
 2. Click on the column header. 
 3. The arrow toggles ascending/descending order.
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Resolution for Senior pictures should be: 
 640/800@250. 
Resolution for under class pictures should be: 
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Ladder 
The ladder is used by the adviser and editor to 
assign color, sections/topics to pages, staff and 
deadlines. Only the adviser can designate secret 
pages. Selecting the Edit link opens a page.

Book

Assign Colors to flats. Verify and select any 
purchased spot color.

Assign Sections to pages.

Assign Secret Pages (Adviser only).

Assign Deadlines to pages.

Assign Staff members to pages. 
Note: Logged on staff will see a star next to their assigned 
pages.

Spread Status: Assigned Staff can edit and move 
pages to Proof. The Editor and Adviser can proof 
and move pages to Edit or In Preflight. Only 
the Adviser can Preflight and move a pages to 
Finished and Submit.

Ladder Menus

File
Print Ladder

Create Lo-Res PDF 
Create Hi-Res PDF

Submit Pages Show Only My Pages
Show Only Overdue Pages

View

Flow Portraits
Build Index
Edit Folio

Edit
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Page Components  
The page design includes the working area of a spread with its components and the pasteboard.

Book

Folio Page 
The Folio spread holds all design elements that are constant throughout the entire yearbook, such as 
page number, folio graphic, topic and section name. All Folio objects display on top of anything else on 
each yearbook page.

To create the Folio:
 From Book, Select Edit > Edit Folio. 
 Select Layout > Folio. 
 Toggle on or off each of the page IDs. 
 Add any elements that will appear  
  on each page in the yearbook. 
 Select Return to Book View. 
 Respond Yes to saving the spread.

Page 
Edit link

1

1010

3 3

2

4 4
Text Frame

55

5

9

6

8

7

Component Definition
Live or work area The live area is the part of the page where you add objects and design your layout.

Margin & column guides The lines that define the work area around the page and the columns.

Kicker area 
The area outside of the page's margins, where the Folio information displays. Folio 
information can include page numbers, school name, yearbook name, etc.

Frames 
Every object is enclosed in a frame with handles. Use the Selection tool to grab a handle 
and move, resize, or reshape an object.

Rulers & ruler guides 
A numbered ruler displays along the top and side of the page area. Vertical and 
horizontal ruler guides are dragged out of the rulers to help in aligning objects. 

Bleed & bleed line 

A bleed is any photograph or other object that extends to the page's edge. The bleed line 
is the bold red line around the outside edge of the page. Any object that bleeds off the 
page needs to extend to the outside edge of this line.

Trim line The trim line is the inside edge of the bold red lines. This is where the pages will be cut. 

Dashed line
The dashed line is positioned two picas from the trim line on all sides of the HJ Template 
as a visual reminder that elements should not extend past it unless they bleed.

Grid 
The grid is a pattern of lines that divides a spread into small one pica units. It is helpful 
for the layout and alignment of page elements. It can be turned on or off.

Pasteboard

The Pasteboard is the area surrounding the live page area on the screen. If you are 
refining your layout, you can move pictures, objects, and blocks of text onto the 
Pasteboard until you decide where to place them in your document.

1

2

5

6

3

7

9

4

8

10
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Book

Page Design Menus
Edit 
Undo   

+Z
Undo the last edit. Can undo the last 30 
edits.

Redo   
+Y Repeat the last edit.

Copy   
+C Copy a selected item to the clipboard.

Cut   
+X Cut the a selected item to the clipboard.

Paste   
+V Paste the last item that was copied or cut.

Paste in Place   
+Shift+S

Paste onto the page in the exact coordinates 
that it was cut from.

Delete Delete the selected items.

Select All   
+A Select everything on the layout.

Layout
Page Columns Specify number of columns and gutter size.

Enable/Disable 
Folio 

Turn on/off the Folio for the page/spread. 
The Folio's contents display or hidden.View 

Zoom In   
+ + Enlarge the view.

Zoom Out    
+ - Display more of the page/spread.

Fit to Window Resize the spread display to fill the window.

Hide/Show 
Frames Toggle display of the frames on or off.

Hide/Show Sticky 
Notes Toggle Sticky Note display on or off.

Hide/Show DPI 
Warning 

Warns that image dpi resolution may not be 
optimal. Toggle on or off.

Hide/Show 
Guides Toggle the display of ruler guides on or off.

Lock/Unlock 
Guides 

Lock ruler guides in place so they can't be 
moved. Toggles lock or unlock.

Snap to Guides Control how close an item is to the nearest 
ruler guide. When toggled off, items can be 
positioned anywhere.

Clear Guides Remove any existing ruler guides

Hide/Show 
Column Guides Toggle display of column guides on or off.

Snap to Column 
Guides 

Control how close an item is to the nearest 
column guide. When toggled off, items can 
be positioned anywhere.

Hide/Show Grid Toggle display of grid lines on or off.

Snap to Grid Control how close an item is to the nearest 
grid. When toggled off, items can be 
anywhere.

Effects 
None Remove any applied Transparency effects.

Transparency 
Adjust the opacity of a selected object.  
100% (opaque) 0% (transparent).

Drop Shadow Apply drop shadow to selected item.

Regular Remove Black/White or Sepia effects.

Black and White Convert a selected object to black/white.

Sepia (Color pages only.) Convert a selected object to sepia tone.

PC =  Macintosh = 

Object 

Bring to Front 
Move the selected object to the front, above 
all other objects.

Bring Forward 
Move the selected object forward one level. 
Objects may be in front of it.

Send to Back 
Move the selected object to the back, behind 
all other objects.

Send Backward 
Move the selected object back one level. 
Other objects may be behind it.

Effects Displays the Effects menu.

Lock/Unlock 
Object 

Lock/unlock an object into position on a 
page. Locked objects have dashed frames.

Convert to Shapes Change text to a graphic shape

Show Image Info
Look up the filename, dimensions, upload by, 
date, section and keywords for selected image.

Swap Images Swap images between selected frames.

File 
Save  

+S Save the page/spread with your edits.

Save and Close 
Window

Saves the page/spread with your edits, close 
the Page Design window and returns to 
Book View.

Save as Template   
+Shift+S

Save the layout of the current page/spread 
as a template. The template is saved in the 
Library and can be used in a layout.

Create Lo-Res 
PDF 

Create a low-resolution PDF of the selected 
page/spread with the Herff Jones slug format.

Create Hi-Res 
PDF 

Create a high-resolution PDF of the selected 
page/spread and view at 150% to view 
quality of pictures.

Run Preflight 
Check Scan page/spread for potential issues.

Help Open Help window.

Close Window 
Close the Page Design window, save changes 
and return to Book View.
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Book

Text Control Panel

Font
Character 

Style

Text 
Color

Leading

Tracking
Font 
Size

Frame
Inset

Text 
Wrap

Alignment

Image/Content Control Panel
X and Y 
Location

Reference 
Points

Picture 
Manipulation

Width & 
Height Scaling

Rotation 
Angle

Effects 
Tool

Flip Tool

Page Design Tools 
Layout and design your pages in Page Design. Page Design is where you select templates for pages/
spreads, add and edit text, add photos to your pages, and more. In Page Design, you can: Choose a 
template; Drag images; 
artwork, and pop-ins 
onto a page; Add text 
and format columns; 
Draw and format shapes; 
Create custom colors; 
Add Sticky Notes to share 
comments with other 
staff; Create pdf proofs 
of each page; Create 
new templates from your 
layout.

To open Page Design: 
From Book > Ladder, 
click Edit next to the 
page you wish to edit.

Note: A page must be 
assigned to you before 
you can edit it.

Click to edit both pages in this spread. 
Note: This is only available to assigned users.Control Panel Tools

Selection Tool

Text Tool

Box Tool

Line Tool

Background Tool

Hand Tool

Zoom Tool

Sticky Note

Fit in Window

Current View

Rounded
Inner

Rounded

Bevel Inset

Color
Image

Item Control Panel
X and Y 
Location

Reference 
Points

Width & 
Height

Stroke 
Color

Fill Rounded 
Corners

Stroke 
Weight

Rotation 
Angle

Effects 
Tool

Arrange
Tool

Flip 
Tool

Lock Picture 
Manipulation
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Library Panels 
eDesign uses libraries to manage and organize candid images, art files, portraits, templates, and pop-
ins. The Art, Template, and Pop-Ins Libraries have pre-designed material you can use, or you can 
upload your own material.

Book

Image Library

The Image Library contains uploaded 
candid images. Do not upload portrait 
files to this library

Portrait Library

Portrait Library contains uploaded 
portrait files. Upload only portrait files 
to this library.

Template Library

Template Library contains templates 
from the HJ GO! Design, Your Layout 
catalogs and custom created templates.

Art Library

Art Library is from the Herff Jones 
Your Art collection.

Pop-in Library

The Pop-Ins Library is a collection  
from the HJ Go! Design catalog.

Using Libraries on a Page 
Drag any item from a Library 
to the desired location on your 
page. Images, portraits and art 
can be placed: 
 • In a frame 
 • Freestanding on the page  
 • Within text

Using Templates and Pop-Ins 
on a Page 
Templates can save you a lot 
of page design time, by letting 
you layout a page and re-use the 
layout as needed. You can use a 
Herff Jones template, or create 
your own.

Similar to images, drag a 
template or pop-in from the 
Library directly onto a page.
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Book

Drag any image, portrait, pop-in or art into a frame or onto 
the layout.

Create you own layout or drag over a pre-designed template 
which can then be customized on the spread.

Click/drag the Zoom tool to enlarge the view. Use 
Shift+Zoom while click/drag to see more of the page.

Highlight the text to edit the content and/or the type 
specifications. Drag out a text frame to enter new text.

Double-click to scale the image independent from the frame. 
Ctrl+Double-click to scale both the image and frame 
independently. On the Mac Command+Double-click.

Edit image

Edit frame

Page Design 
Page Design is an easy and powerful area to apply your assets. You can select custom draw or select 
templates for spreads, add and edit text, add photos to your pages and much more.

Note: A search drop-down menu is available for easy keyword searching.
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Search  
Managing Library Files 
As files are uploaded to eDesign, Libraries grow quite large. This is especially 
true for the Image and Portrait Libraries. Be selective when uploading 
photos. Don’t upload every photo in a folder just because it’s there -- unused 
photos make it harder to find the ones you want, and clutter up your library.

Use the sort/search methods below to keep image, portrait, art and template 
libraries organized and easy to use. You can only search one term at a time.

Section Names should be 
assigned as soon as the images are 
uploaded. These section names 
are created in Book Setup by the 
Adviser or Editor.

Keywords help search for images, 
portraits, art and templates. Take the time to add keywords in the 
Library button. Avoid vague terms that are hard to remember. 
Keywords are more useful if they are specific and focus on 
describing the file (what was the activity,  who is in the photo, a 
word describing the art, etc.).

Filenames can also be very helpful. After uploading to the library, 
change the default filename (IMG2006_4.jpg) to something that 
describes the file. You can rename a file in the Data View by 
selecting the current name, then typing over it.

Use the section name for a general search and keyword 
for a specific search. eDesign will search for either 
section name or keyword. A search drop-down menu is 
available for easy keyword searching 

Assign to a Section: 
 1. From the Library page, click on one or more images. 
 2. From the list at left, check the name of the section.

Assign to a Keyword: 
 1. From the Library page, click on one or more images. 
 2. From the list at left, enter a descriptive keyword  
 3. Click on the Add button.

Using the Search and Filter Feature
You can search all eDesign libraries, any combination of uploaded date, 
uploaded person, section, keyword, portrait name or grade. Use the filters of 
used/unused images, no keywords, my images or recently uploaded.

To search for a file: 
 1. From a page in Edit mode, click the Library icon you wish to search. 
 2. Enter a keyword, section, and/or filter criteria.  
 3. Click the <Enter> key to begin the search.  
  Any files matching your search term display in the preview area. 
 4. Click the X in the Search field to display all files in the library.

Book

Further refine a search with any 
combination of upload date 
range, usage, section, keyword, 
imported by, file name and size.
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Advanced Tools 

eDesign now has quite a few advanced tools, very similar to what you might find in programs like Adobe® 
InDesign®. There are now such tools as: the Pen tool, Path Edit tool, Text on a Path and the ability to work  
with Compound Paths. 

The Pen Tool
With the Pen tool         you will click and drag with your mouse to draw a 
rough outline of your shape. You don’t have to be exact withthis tool.  You 
can, however use the CTRL key of your keyboard (Command on a Mac) or 
your Shift key wile clicking and dragging to help manipulate your lines. 

The Edit Path Tool

Once you have clicked to close your path, 
or double-clicked to end your line, you 
will then choose the Edit Path tool         to 
clean up any curves or line you would need to.  

You can use your CTRL key (Command on a Mac) while dragging on a 
handle with your mouse to help smooth your lines. You can use the Shift  
key in the same way to create hard edges and angles.

Text on a Path
Text on a path can be a useful tool. The effect has so many applications and almost all of them slightly different. 
This effect can be used in conjunction with any of the shape tools, including the Pen tool.
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Flowing Portraits 
Notes:
• Only Advisers can fl ow portraits.
• In Book Setup > Character Style, create a style using 8 points or less. 
• Send the photographer CD or upload the CD to your Customer Service Adviser.
• If not already supplied, it is a good idea to print and proof a directory proof.
• Make any necessary corrections to Library > Portraits > Data View.
• If you use a portrait template, delete any existing portrait and text frames before fl owing portraits.
• Portrait fl owing will skip any page/spread that is not in Edit mode.

To Flow Portraits
1. In the Ladder window, select the page in which 
 the portraits will begin.
2. Select Edit > Flow Portraits.
3. If a portrait style has been created, click Yes. 
4. Select which page side to start the portraits.
 Click the Next button.
5. Specify the group of portraits to fl ow.
 How to display the names.
 What to do with missing portraits.
6. Select the Width and Height of the portrait frames.
 Select the amount of Rows and Columns per page.
 Select the Character Style for the name text.
 Set the name Position to beside or under the pictures.
 Set the text Alignment for the names.
 Click the Next button.
7. If necessary, make accommodations for other page elements.
 Remove portrait box(es) by clicking on it. 
  The frame will shift to accommodate the blank space.
 When all pages are complete, click the Flow button.
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Note: The most commonly overlooked item is 
selecting the Character Style. If it is not selected, 
the panels will have to be deleted and refl own.
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eDesign now has quite a few advanced tools, very similar to what you might find in programs like Adobe® 
InDesign®. There are now such tools as: the Pen tool, Path Edit tool, Text on a Path and the ability to work  
with Compound Paths. 

The Pen Tool
With the Pen tool         you will click and drag with your mouse to draw a 
rough outline of your shape. You don’t have to be exact withthis tool.  You 
can, however use the CTRL key of your keyboard (Command on a Mac) or 
your Shift key wile clicking and dragging to help manipulate your lines. 

The Edit Path Tool

Once you have clicked to close your path, 
or double-clicked to end your line, you 
will then choose the Edit Path tool         to 
clean up any curves or line you would need to.  

You can use your CTRL key (Command on a Mac) while dragging on a 
handle with your mouse to help smooth your lines. You can use the Shift  
key in the same way to create hard edges and angles.

Text on a Path
Text on a path can be a useful tool. The effect has so many applications and almost all of them slightly different. 
This effect can be used in conjunction with any of the shape tools, including the Pen tool.
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Flow Portraits
Build Index
Edit Folio

Edit

Indexing  
Build Index makes it easy for you to accomplish two key yearbook tasks, monitor the 
coverage and generate an accurate index. Run 
Index Builder often to view the current status of 
your coverage. It remembers all of the include/
exclude and combine entries.

Prepare for the index  
eDesign scans all pages for two or more uninterrupted 
capitalized words. 
1. Correctly enter captions. 
2. If a caption is not used, rename the image file in Image Library > Data View. 
3. Check the student coverage throughout the year by selecting the Usage button in Build Index. 

Format the index template  
To make flowing the index easier, ahead of time, create and save a template with formatted columns. 
1. Open the index page and set the number of columns from Layout menu > Page Columns. 
2. Turn on View > Snap to Column Guides. 
3. Use the text tool to drag a frame into column one. 
4. Copy and paste the text frame into each column. 
5. Save as a template, File > Save as Template.

Edit the index 
1. From the Ladder, select Edit > Build Index. 
2. Exclude names by unchecking the include box. 
3. Combine like names by shift-selecting each name.  
 Selecting the combine button. Then select the desired name. 
4. Misspelled names should be edited on the yearbook page or  
 after flowing the index.

Flow the index into one page 
1. When the index editing is complete, click the Export button.  
 Click the Copy Data to Clipboard button. 
3. Click both Close buttons. 
4. Open the appropriate spread and drag over the template. 
5. Insert the text cursor into the first column and click the  
 Ctrl+v keys to flow the first column. 
6. Click the red out-port and click  
 the text into the next column.  
 Repeat through all columns.

Flow the index onto additional pages 
1. Insert the cursor at the end of the last flowed column. 
2. Press Ctrl+Shift+End. This will highlight the rest of the  
 unseen index text. 
3. Copy the text (Ctrl+c) and paste into the  
    first column of the next index page. 
4. Flow any additional text from the out-port. 
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During the year, monitor spelling and student 
coverage often.
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Indexing tips
If a graphic is going to be used between 
sections, add spaces in a text editor then 
paste into eDesign.
COPY and paste between spreads.
Text between spreads is not linked.  Always 
second check for missing or duplicate names 
between spreads.
SAVE OFTEN.

Uncombined
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3
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Advanced Tools 

eDesign now has quite a few advanced tools, very similar to what you might find in programs like Adobe® 
InDesign®. There are now such tools as: the Pen tool, Path Edit tool, Text on a Path and the ability to work  
with Compound Paths. 

The Pen Tool
With the Pen tool         you will click and drag with your mouse to draw a 
rough outline of your shape. You don’t have to be exact withthis tool.  You 
can, however use the CTRL key of your keyboard (Command on a Mac) or 
your Shift key wile clicking and dragging to help manipulate your lines. 

The Edit Path Tool

Once you have clicked to close your path, 
or double-clicked to end your line, you 
will then choose the Edit Path tool         to 
clean up any curves or line you would need to.  

You can use your CTRL key (Command on a Mac) while dragging on a 
handle with your mouse to help smooth your lines. You can use the Shift  
key in the same way to create hard edges and angles.

Text on a Path
Text on a path can be a useful tool. The effect has so many applications and almost all of them slightly different. 
This effect can be used in conjunction with any of the shape tools, including the Pen tool.
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eDesign now has quite a few advanced tools, very similar to what you might find in programs like Adobe® 
InDesign®. There are now such tools as: the Pen tool, Path Edit tool, Text on a Path and the ability to work  
with Compound Paths. 

The Pen Tool
With the Pen tool         you will click and drag with your mouse to draw a 
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or double-clicked to end your line, you 
will then choose the Edit Path tool         to 
clean up any curves or line you would need to.  

You can use your CTRL key (Command on a Mac) while dragging on a 
handle with your mouse to help smooth your lines. You can use the Shift  
key in the same way to create hard edges and angles.

Text on a Path
Text on a path can be a useful tool. The effect has so many applications and almost all of them slightly different. 
This effect can be used in conjunction with any of the shape tools, including the Pen tool.
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Save It Forward 
Instead of re-create new templates each year, Save It Forward lets you mark templates to use next year 
or in a supplement. 

Also, save ad pages and staff photos as templates. When these templates are saved forward the images 
on those pages are automatically saved into the library.

You must save a spread as a template to Save It Forward

To save page/spread as a template: 
 1. Open the spread you want to keep. 
 2. Go to the File menu > Save As Template. 
The page/spread will be saved into the Template library.

To save a template forward: 
 1. Navigate to Library > Templates. 
 2. Click the Template, Export Items button on the left. 
 3. If the yearbook or supplement is not listed in the  
  screen below,  
      The templates will appear when the book  
      becomes active. 
  Select the Save it forward radio button. 
  Click the Next button. 
 Or 
 3. If the yearbook or supplement is listed in the screen below, 
      Templates and images will immediately be available in the new book. 
  Select the Export into an existing order radio button. 
  Select the appropriate book. 
 4, Click the Next button. 
 5. Check the box next to the template you want to save, 
  Or uncheck it to delete a previously saved template. 
 6. Click the OK button. 
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Notes:  
• Each year’s book remains online for 120 days after the book’s ship date. 
• Only Advisers can save templates forward. 
• Section names and keyword are not saved forward. 
• Images, art and portraits are saved forward only if they are included on the template that is marked 
   for Save It Forward.
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